Votre fichier de langue n'est pas à jour.

  • Posts: 230
  • Thank you received: 6
1 year 3 months ago #273263

-- HikaShop version -- : 3.1.1
-- Joomla version -- : 3.7.2
-- PHP version -- : 7.0
-- Error-message(debug-mod must be tuned on) -- : Votre fichier de langue n'est pas à jour. Charger la dernière version à partir du serveur.

Bonjour,

Dans le backend dans la section langue, j'ai toujours le message suivant:

Votre fichier de langue n'est pas à jour. Charger la dernière version à partir du serveur

Cela se produit uniquement pour Fr-FR ... je charge à partir du serveur et ça change rien .. la dernière section est toujours HIKA_LANG_VERSION="3.1.0" dans le fichier que je reçois

Dans le fichier anglais c'est HIKA_LANG_VERSION="3.1.1"

Le fichier transmis par le serveur ne semble pas être à la dernière version.

Merci

Please Log in or Create an account to join the conversation.

  • Posts: 63574
  • Thank you received: 9157
  • MODERATOR
1 year 3 months ago #273297

Bonjour,

Réessayez à nouveau. Sinon, mettez à jour le fichier de langue manuellement en le téléchargeant sur notre site et en l'ajoutant dans le bon dossier, comme expliqué ici:
www.hikashop.com/download/languages.html

Please Log in or Create an account to join the conversation.

  • Posts: 230
  • Thank you received: 6
1 year 3 months ago #273340

Merci .. ça fonctionne maintenant

The following user(s) said Thank You: Philip

Please Log in or Create an account to join the conversation.

Time to create page: 0.075 seconds
Powered by Kunena Forum