Error in dashboard

  • Posts: 3
  • Thank you received: 0
3 months 14 hours ago #280977

-- HikaShop version -- : 3.2.1
-- HikaMarket version -- : 2.0
-- Joomla version -- : 3.8.1
-- PHP version -- : 7.1.10
-- Browser(s) name and version -- : Chrome/IE
-- Error-message(debug-mod must be tuned on) -- : Class 'hikaserial' not found
/administrator/components/com_hikamarket/classes/statistics.php:420

If I enter the Hikamarket directly from the Components menu I get this error:
Class 'hikaserial' not found
/administrator/components/com_hikamarket/classes/statistics.php:420

If I first open Hikashop and go to Hikamarket I don't get this error.

This happened after installing the Hikamarket 2.0 update.

Cleared the cache already.

Last Edit: 3 months 14 hours ago by HikaBas.

Please Log in or Create an account to join the conversation.

  • Posts: 21795
  • Thank you received: 3407
  • MODERATOR
3 months 13 hours ago #280981

Hello,

Please re-download the HikaMarket 2.0.0 package, we just fixed that issue
www.hikashop.com/forum/22-market-bug-rep...ersion-2.html#280969

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0
3 months 13 hours ago #280990

Thanks, solved the issue!

Please Log in or Create an account to join the conversation.

Moderators: Obsidev
Time to create page: 0.074 seconds
Powered by Kunena Forum