Template disappears when menu option selected

  • Posts: 43
  • Thank you received: 0
7 years 9 months ago #5934

I have just installed HikaShop as I am considering it for a customers website. I have installed HikaShop, setup the basic configuration and created a product category and a sample product.

Unfortunately when I add a menu option to show the SikaShop categories my template is lost and I get a blank white page with text descriptions of what should be displayed. I have seen this before when Search Engine friendly URLs is turned on in Joomla so I turned that off and got the same result.

I'm sure this is something I have done or not done any suggestions welcome.

HH.


always look on the bright side....

Please Log in or Create an account to join the conversation.

  • Posts: 63951
  • Thank you received: 9217
  • MODERATOR
7 years 9 months ago #5945

I'm not sure what could cause that. Could you give a link to that page ? Do you have any errors on that page ?

What if you activate the joomla debug mode in the config of joomla ? Do you get some errors ?

Please Log in or Create an account to join the conversation.

  • Posts: 43
  • Thank you received: 0
7 years 9 months ago #6133

Hi Nicolas, thanks for the quick reply.

It's weird I installed HikaShop on another site and installed the same template and it worked fine, I compared the two sites and the only differences I can see are below:

Working Site:
Joomla Version 1.5.17
In HikaShop backend footer says "HikaShop Starter 1.4.3, Joomla!™ Online Shop System"

Site not working:
Joomla Version 1.5.20
In HikaShop backend footer says "HikaShop Starter 1.4.3, Joomla!™ E-Commerce Extension"

I turned the Debug on the site that didn't work and it started working, the only thing I had changed was the User Friendly URLs so maybe it didn't save the first time I tried, sorry to waste your time.

HH.


always look on the bright side....

Please Log in or Create an account to join the conversation.

  • Posts: 63951
  • Thank you received: 9217
  • MODERATOR
7 years 9 months ago #6144

The footer is generated automatically at install so that we can display different text on different websites. That's totally normal :)

It may be because you restricted your template to some menus maybe ? Then, when creating a new menu, the template wasn't assigned to it...

Please Log in or Create an account to join the conversation.

Time to create page: 0.211 seconds
Powered by Kunena Forum