anyone running ADYEN payment gateway successfully?

  • Posts: 63566
  • Thank you received: 9155
  • MODERATOR
9 months 3 weeks ago #284823

Hi,

Well, first have a try with the new plugin I've given and see if the payment works. If there is something not working, please provide the payment log and/or any error message you might see.
Then, maybe I can directly provide a fix, or request a backend access and access to a test account if I need to do some debugging.

It seems that Adyen has changed some of its APIs which break the plugin. It has nothing to do with your version of Joomla or HikaShop.

Last Edit: 9 months 3 weeks ago by nicolas.

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
9 months 3 weeks ago #284841

Hi,

that's exactly what I've done:
1 - updated Adyen plugin (the one you provided me with yesterday),
2 - switched on the plugin debug option,
3 - did a payment
4 - got an error (the one in my previous post): "Merchant Signature was not valid"
5 - saw nothing new in the debug LOG (with the previous Adyen plugin, there were data)

Eric

Please Log in or Create an account to join the conversation.

  • Posts: 63566
  • Thank you received: 9155
  • MODERATOR
9 months 3 weeks ago #284847

Hi,

Then can you provide a backend access, a FTP access, a Adyen test account and a link to this thread via our contact form so that we can look into it ?
www.hikashop.com/support/contact-us.html

Please Log in or Create an account to join the conversation.

Time to create page: 0.076 seconds
Powered by Kunena Forum