- Posts: 121
- Thank you received: 0
Не изменяется количество столбцов.
- Mastamatey
-
Topic Author
- Offline
Здравствуйте! Подскажите в чем причина, того что я не могу изменить количество столбцов и строк на странице. Вот как по умолчанию стоит 3х7 так и не меняется. Может где в конфигурациях запрет стоит? подскажите как решить проблему. заранее спасибо!
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
- Mastamatey
-
Topic Author
- Offline
- Posts: 121
- Thank you received: 0
В меню.almika wrote: А вы где меняете? В меню? В модуле?
Please Log in or Create an account to join the conversation.
- Mastamatey
-
Topic Author
- Offline
- Posts: 121
- Thank you received: 0
Please Log in or Create an account to join the conversation.
Первое, что приходит в голову - что-то с админкой - сторонние скрипты, какое-то кэширование в админке или браузере.
Сайт на локалке?
Вспоминайте что меняли.
Please Log in or Create an account to join the conversation.
- Mastamatey
-
Topic Author
- Offline
- Posts: 121
- Thank you received: 0
Ой трудно сказать. а можно как-то откатить только хику без потери данных? или обновить ее?almika wrote: Это у вас какие-то проблемы. У меня меню имеет нормальный вид.
Первое, что приходит в голову - что-то с админкой - сторонние скрипты, какое-то кэширование в админке или браузере.
Сайт на локалке?
Вспоминайте что меняли.
Please Log in or Create an account to join the conversation.
Сначала почистите кэш, может поможет.
Please Log in or Create an account to join the conversation.
- Mastamatey
-
Topic Author
- Offline
- Posts: 121
- Thank you received: 0
подскажите как обновить?almika wrote: Откатить вряд ли, а вот обновить можно.
Сначала почистите кэш, может поможет.
Please Log in or Create an account to join the conversation.
А Joomla не обновляли недавно?
Please Log in or Create an account to join the conversation.
- Mastamatey
-
Topic Author
- Offline
- Posts: 121
- Thank you received: 0
обновлял!almika wrote: Просто установите еще раз поверх текущей (без удаления).
А Joomla не обновляли недавно?
Please Log in or Create an account to join the conversation.
- Mastamatey
-
Topic Author
- Offline
- Posts: 121
- Thank you received: 0
Устанавливаю хику поверх, не устанавливается! выдает ошибкуalmika wrote: Просто установите еще раз поверх текущей (без удаления).
А Joomla не обновляли недавно?
Please Log in or Create an account to join the conversation.
Какая ошибка, какая версия Hikashop, версия Joomla, php, локалка или хостинг, ... Проверьте нет ли проблем с базой - в админке делается.
Как устанавливали, ... Не получается обычным способом, пробуйте другими.
Please Log in or Create an account to join the conversation.
- Mastamatey
-
Topic Author
- Offline
- Posts: 121
- Thank you received: 0
almika wrote: Моя фантазия не справляется - описывайте все подробно, если хотите помощи.
Какая ошибка, какая версия Hikashop, версия Joomla, php, локалка или хостинг, ... Проверьте нет ли проблем с базой - в админке делается.
Как устанавливали, ... Не получается обычным способом, пробуйте другими.
версия Joomla - 3.6.5
хостинг - sprinthost
HikaShop 2.6.4
php - 5,6
ошибка -
Устанавливал стандартным способом через менеджер расширений!
Подскажите как проверить нет ли проблем с базой?
сайт - www.pitomnik-lpoos.ru
Please Log in or Create an account to join the conversation.
Ошибка 500 может быть из-за сервера, когда недостаточно ресурсов.
Отключите кэширование: Система - Общие настройки - Система - Кэш
И плагин системный кэширования
Теперь почистить весь кэш: Система - Очистить весь кэш
Чистить для админки и для сайта.
Базу так проверить: Расширения - Менеджер расширений - База данных
Попробовать еще раз установить Хикашоп.
Please Log in or Create an account to join the conversation.
- Mastamatey
-
Topic Author
- Offline
- Posts: 121
- Thank you received: 0
almika wrote: Если есть возможность - отключите пока сайт: Система - Общие настройки - Сайт - перевести в offline.
Ошибка 500 может быть из-за сервера, когда недостаточно ресурсов.
Отключите кэширование: Система - Общие настройки - Система - Кэш
И плагин системный кэширования
Теперь почистить весь кэш: Система - Очистить весь кэш
Чистить для админки и для сайта.
Базу так проверить: Расширения - Менеджер расширений - База данных
Попробовать еще раз установить Хикашоп.
Все сделал пошагово как вы написали. Результат тот же! обновить хику не удалось. но в базе данных есть ошибка :В таблице 'chdg4_user_profiles' отсутствует поле 'profile_value' типа TEXT. (из файла 3.3.4-2014-08-03.sql.). это может быть причиной глюка у хики?
Please Log in or Create an account to join the conversation.
Ошибка та же самая? 500?
Попробуйте установку из директории сделать.
Please Log in or Create an account to join the conversation.
- Mastamatey
-
Topic Author
- Offline
- Posts: 121
- Thank you received: 0
Ура товарищи!!!! Сработало)))) Спасибо вам огромное что не бросили в трудную минуту. Установил стандартным все таки способом. я посмотрел а у меня архив был с расширением *.tar.gz, я его переархивировал в zip и он встал у меня без проблем, ну и соотвественно проблема решилась сама собой! проверил в меню теперь все по-человечески) Еще раз спасибо!almika wrote: Вряд ли это причина, но все равно надо исправить (там кнопка есть - исправить).
Ошибка та же самая? 500?
Попробуйте установку из директории сделать.
Please Log in or Create an account to join the conversation.
Удачи!
Please Log in or Create an account to join the conversation.