- Posts: 41
- Thank you received: 0
configuration main - admin tools
13 years 10 months ago #74152
by ecodiver
configuration main - admin tools was created by ecodiver
Hi
since today (last week everything worked) I have the problem, that a change in the configuration menu of hikashop will fail with these error messages (the rest of hikashop is doing well):
Not Acceptable
An appropriate representation of the requested resource /administrator/index.php could not be found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Maybe I have to add an eception to the ADMIN tools, but I have no idea, what is the right folder. Will the changes of the configuaration stored in another foder than the rest?
thanks in advance
since today (last week everything worked) I have the problem, that a change in the configuration menu of hikashop will fail with these error messages (the rest of hikashop is doing well):
Not Acceptable
An appropriate representation of the requested resource /administrator/index.php could not be found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Maybe I have to add an eception to the ADMIN tools, but I have no idea, what is the right folder. Will the changes of the configuaration stored in another foder than the rest?
thanks in advance
Please Log in or Create an account to join the conversation.
13 years 10 months ago - 13 years 10 months ago #74164
by Eliot
Replied by Eliot on topic Re: configuration main - admin tools
Hi there,
It sound like something common. Try to remove the
of the file config.php in administrator/com_hikashop/views/config/tmpl/ around the first line.
It sound like something common. Try to remove the
Code:
enctype="multipart/form-data"
Last edit: 13 years 10 months ago by Eliot.
Please Log in or Create an account to join the conversation.
13 years 10 months ago #74172
by ecodiver
Replied by ecodiver on topic Re: configuration main - admin tools
you are correct - the failure is gone and it is working again
Thanks for that
Thanks for that
Please Log in or Create an account to join the conversation.
Time to create page: 0.223 seconds