- Posts: 64
- Thank you received: 0
License error message.
-- Joomla version -- : 3.5
-- PHP version -- : 5.4.28
-- Browser(s) name and version -- : Firefox 45.0.1
-- Error-message(debug-mod must be tuned on) -- : There's a message regarding the update to 2.6.1 and 2.6.2 that says "We could not find a valid licence for Hikashop Business attached to your account." We do have a license so why is it showing otherwise?
There's a message regarding the update to 2.6.1 and 2.6.2 that says "We could not find a valid licence for Hikashop Business attached to your account." We do have a license so why is it showing otherwise?
Please Log in or Create an account to join the conversation.
There is no license attached to the user account Scott2451. So if you're logged in with that user account when you try to accoun the update system, it's normal that you get that error.
Please use the account you used for the purchase of your Business edition and it should then work fine.
Alternatively, simply download the Business edition install package via the menu My account>My subscriptions while logged in with the user account which made the purchase and then install it on your website and it will perform the update.
Please Log in or Create an account to join the conversation.
nicolas wrote: Hi,
There is no license attached to the user account Scott2451. So if you're logged in with that user account when you try to accoun the update system, it's normal that you get that error.
Please use the account you used for the purchase of your Business edition and it should then work fine.
Alternatively, simply download the Business edition install package via the menu My account>My subscriptions while logged in with the user account which made the purchase and then install it on your website and it will perform the update.
Please Log in or Create an account to join the conversation.
I understood that. So please follow my instructions and that will solve the problem.
Please Log in or Create an account to join the conversation.
nicolas wrote: Hi,
I understood that. So please follow my instructions and that will solve the problem.
Please Log in or Create an account to join the conversation.
I know that the Scott2451 account is only used for the support forum. That's why I said that you need to log on our website with the user account which made the purchase and not this account. Then, you'll be able to enter the correct URL in the My account>My subscriptions page and also download the latest version install package.
Please Log in or Create an account to join the conversation.
www.hikashop.com/component/updateme/upda...D/file-extension.xml
Error
Invalid extension update
I just logged out of my Scott2451 account here and logged in with the username that Hikashop was purchased under. I then logged into Joomla and tried to run the update from 2.6 to 2.6.1 and I'm still getting the error
Error
Invalid extension update
and this
"Error license not found. We did not find a license attached to your website. Please make sure this website is attached to your subscription at hikashop.com"
So what's wrong here?
So how will logging into hikashop.com with the other login that was used to purchase what I did going to clear the error in Joomla?
nicolas wrote: Hi,
I know that the Scott2451 account is only used for the support forum. That's why I said that you need to log on our website with the user account which made the purchase and not this account. Then, you'll be able to enter the correct URL in the My account>My subscriptions page and also download the latest version install package.
Please Log in or Create an account to join the conversation.
Also, if you download the install package on our website with the account which made the purchase and install it on your website, it will refresh the subscription information of the updater automatically for you.
So please follow our directions or you won't have your problem resolved.
Please Log in or Create an account to join the conversation.
Wish you told me to do this in the first place so we wouldn't have had to go back and forth with messages a couple times.
nicolas wrote: Because that error happens because when the Joomla updater retrieves the xml on our website, our website checks that the subscription is valid. If you don't enter the correct URL on our website with the account which made the purchase, this won't happen.
Also, if you download the install package on our website with the account which made the purchase and install it on your website, it will refresh the subscription information of the updater automatically for you.
So please follow our directions or you won't have your problem resolved.
Please Log in or Create an account to join the conversation.
You just didn't do it because you apparently believed it wouldn't work or thought that I didn't understand your problem.
Please Log in or Create an account to join the conversation.