- Posts: 7
- Thank you received: 0
Blank screen after install
-- Joomla version -- : 3.2.1
-- PHP version -- : 5.4.24
-- Browser(s) name and version -- : Chrome
Hello all,
I am a novice at this and hope someone can help. Every time I hit the upload and install button it is uploading to 100% and then the screen goes blank. I hit "back" and i'm brought to the extension page again with nothing installed.
I installed a different extension and worked with no problems.
Help.
Thanks
Please Log in or Create an account to join the conversation.
Are you trying to upload the "tar.gz" file or the "zip" one ?
Some server does not support correctly the "tar.gz" compression so the "zip" file could be better.
And because the HikaShop package is not very small, so it is possible that your server uses too much time to extract the files and reach the execution time limit.
If you have a complete blank screen it means that you have a PHP error. By activating the debug mode or changing the Joomla configuration "error reporting level" to "maximum" or "development", you should be able to see the error and not just this blank screen.
If we can have the error message, it will be easier to know how to resolve the issue.
More about the problem : www.hikashop.com/support/support/documen...-install.html#errors
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Please Log in or Create an account to join the conversation.
Where can I find the zip install file? Hopefully I will work that way.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
I turned on the debug mode but I don't know what i'm looking at or looking for in order to post here.
Thanks
Please Log in or Create an account to join the conversation.
"There was an error uploading this file to the server." means that the package file is bigger than your upload limitation.
Please change your upload limitation in your PHP settings.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Please Log in or Create an account to join the conversation.
Jerome wrote: Hi,
"There was an error uploading this file to the server." means that the package file is bigger than your upload limitation.
Please change your upload limitation in your PHP settings.
Regards,
Solved my problme as well after I changed the upload size to 3M
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
It's not related to HikaShop, please make a simple search on a web search engine : "php upload limitation".
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Please Log in or Create an account to join the conversation.
Wouldn't that easily get around the upload limitation?
Please Log in or Create an account to join the conversation.
If only we could
I was in a Joomla development group in order to improve the Joomla installer ; unfortunately, some people in the group didn't have the same idea on "how implement the new installer" that the Joomla PLT had. So the group closed.
But I still have my code for the improvements of the Joomla install and I hope that it will be integrated one day.
HikaShop is not the only component with that limitation problem...
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Please Log in or Create an account to join the conversation.