Skip to main content

Upgrade from 2.2.3 to 2.3.3 fails

More
12 years 1 week ago #172866 by skittle
-- HikaShop version -- : 2.2.3
-- Joomla version -- : 3.2.3
-- PHP version -- : 5.4.32
-- Browser(s) name and version -- : Chrome 37.0.2062.120 m

I am unable to upgrade HikaShop from 2.2.3 to 2.3.3. Installation starts, changes to a blank screen and stops. No error appears and HikaShop is not upgraded. HikaShop portion of the website is private but I can email credentials if necessary.

Please Log in or Create an account to join the conversation.

More
12 years 1 week ago #172870 by Jerome
Hi,

Please see this documentation page
www.hikashop.com/support/support/documen...-install.html#errors

If you got a blank screen it is generally a PHP fatal error ; so you should check your PHP error log.

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

More
12 years 1 week ago #172918 by cpreen
Tried this update on my J1.5.28 site (yes I know we have to update it's in the plan) and all views of orders front and back end lost their css and their hikaserial numbers. Rolled back the site and applied the security patch manually all working ok now it seems.

Does look like this update is generally problematic. First time I see any big problems with Hikashop updates and to honest I've become dangerously relaxed with you guys. Thanks at least for correcting that attitude on my part ;-)

Please Log in or Create an account to join the conversation.

More
12 years 1 week ago #172919 by cpreen
Ooops wrong conclusion. It's the HikaSerial update to 1.8.3 that breaks stuff. Of to another part of the forum to see if this can fix or I have to do another rollback :-(

Please Log in or Create an account to join the conversation.

More
12 years 1 week ago #172928 by Jerome
Hi,

If you have your errors from your PHP error log, it would help in order to fix the HikaSerial + J1.5 issues.

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

More
12 years 1 week ago #173130 by skittle
In my case, there was no PHP error. Copying the HikaShop installation file to a directory on my server and installing from there appears to have solved the problem.

Thanks!

Please Log in or Create an account to join the conversation.

Time to create page: 0.213 seconds
Powered by Kunena Forum