- Posts: 9
- Thank you received: 0
Update Error 1146 joom_acymailing_config' doesn't.
11 years 10 months ago - 11 years 10 months ago #181280
by Pleko
Update Error 1146 joom_acymailing_config' doesn't. was created by Pleko
-- Joomla version -- : 3.3.6
-- PHP version -- : 5.4.35
-- Error-message(debug-mod must be tuned on) -- : The requested page cannot be found.
1146 Table 'database_PREFIX.joom_acymailing_config' doesn't exist SQL=SELECT * FROM joom_acymailing_config
Hi after updating to business version, when i click finish on the check out page, i get the error above.
I tried renaming the commponet/com_hikashop and administrator/commponet/com_hikashop folder and reinstalling as suggested in one of the topics here but nothing changed.
Any ideas how to solve that issue?
-- PHP version -- : 5.4.35
-- Error-message(debug-mod must be tuned on) -- : The requested page cannot be found.
1146 Table 'database_PREFIX.joom_acymailing_config' doesn't exist SQL=SELECT * FROM joom_acymailing_config
Hi after updating to business version, when i click finish on the check out page, i get the error above.
I tried renaming the commponet/com_hikashop and administrator/commponet/com_hikashop folder and reinstalling as suggested in one of the topics here but nothing changed.
Any ideas how to solve that issue?
Last edit: 11 years 10 months ago by Pleko.
Please Log in or Create an account to join the conversation.
11 years 10 months ago #181284
by Pleko
Replied by Pleko on topic Update Error 1146 joom_acymailing_config' doesn't.
Solved ,
i dont have Acy Mailing Plugin installed on my site so I dissable all the HikaSHop AcyMailing Plugins and the problem disapeared.
i dont have Acy Mailing Plugin installed on my site so I dissable all the HikaSHop AcyMailing Plugins and the problem disapeared.
Please Log in or Create an account to join the conversation.
Time to create page: 0.202 seconds