- Posts: 135
- Thank you received: 2
Total / Sub total doubled after updated to 2.4.0
11 years 6 months ago - 11 years 6 months ago #193295
by earmaster
Total / Sub total doubled after updated to 2.4.0 was created by earmaster
-- HikaShop version -- : 2.4.0
-- Joomla version -- : 3.4
-- PHP version -- : 5.3.10
Hi!
After having updated to 2.4.0 we have a issue where our "subtotal / total" seems to double of the price.
Example:
Example 1:
Product costs 50 Euro. On the Sub Total / Total it says: 100 Euro
Example 2:
Two products costs 100 Euro together, in the sub total / total it says 200 Euro
We use floating tax prices and this happens with or without shipping, we have also tried to clear cache and all related to that.
The error is visible both in checkout and in the cart module, on product listings and product page, the price is however displayed correctly
There are no errors generated.
-- Joomla version -- : 3.4
-- PHP version -- : 5.3.10
Hi!
After having updated to 2.4.0 we have a issue where our "subtotal / total" seems to double of the price.
Example:
Example 1:
Product costs 50 Euro. On the Sub Total / Total it says: 100 Euro
Example 2:
Two products costs 100 Euro together, in the sub total / total it says 200 Euro
We use floating tax prices and this happens with or without shipping, we have also tried to clear cache and all related to that.
The error is visible both in checkout and in the cart module, on product listings and product page, the price is however displayed correctly
There are no errors generated.
Last edit: 11 years 6 months ago by earmaster.
Please Log in or Create an account to join the conversation.
11 years 6 months ago #193326
by nicolas
Replied by nicolas on topic Total / Sub total doubled after updated to 2.4.0
Hi,
Thank you for your feedback. We found the issue and fixed it. Download again the install package via the menu My account>My subscriptions on our website and install it on your website via the Joomla installer and that will fix the problem.
Thank you for your feedback. We found the issue and fixed it. Download again the install package via the menu My account>My subscriptions on our website and install it on your website via the Joomla installer and that will fix the problem.
The following user(s) said Thank You: earmaster
Please Log in or Create an account to join the conversation.
Time to create page: 0.155 seconds