Hi Noicolas,
I solved the problem. The problem was caused by a second .htaccess in the subfolder. I replaced my .htaccess in this subfolder with the default .htacces from Joomla. This solved the errorcodes and nicely removes the /index.php/ in all the links. Everythig works fine now.