Skip to main content

Error after update to 2.5.0 HikaShop

More
11 years 2 months ago #208022 by reeferdave
-- url of the page with the problem -- : riaquatics.com/resources/podcasts
-- HikaShop version -- : 2.5.0
-- Joomla version -- : 3.4.3
-- PHP version -- : 5.4.38
-- Browser(s) name and version -- : Chrome Version 43.0.2357.132 m
-- Error-message(debug-mod must be tuned on) -- : Warning: Missing argument 4 for plgSystemHikashopuser::onContentPrepare()

Getting this error after updating to the 2.5.0 version of HikaShop. Any idea's on how to fix?

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #208030 by nicolas
Hi,

Change the line:
function onContentPrepare( $context, &$article, &$params, $limitstart ){
to:
function onContentPrepare( $context, &$article, &$params, $limitstart=0 ){

in the file plugins/system/hikashopuser/hikashopuser.php

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #208071 by reeferdave

nicolas wrote: Hi,

Change the line:
function onContentPrepare( $context, &$article, &$params, $limitstart ){
to:
function onContentPrepare( $context, &$article, &$params, $limitstart=0 ){

in the file plugins/system/hikashopuser/hikashopuser.php


Thank you nicolas. That fixed it!!! :cheer:

Please Log in or Create an account to join the conversation.

Time to create page: 0.132 seconds
Powered by Kunena Forum