- Posts: 58
- Thank you received: 2
404 Error when clicking on product or options
-- Joomla version -- : 3.4.3
If you go to www.rosmini.school.nz/community/shop and click on options for my product you will see my error.
I did notice it doing the same thing once when I clicked on the actual product for more details.
Please Log in or Create an account to join the conversation.
- Posts: 3
- Thank you received: 0
When you click on a product image the site returns a 404 error
Try the first product on the left...
www.danskblokart.dk/index.php/web-shop/b.../category/25-diverse
Cheers
/Claus
Please Log in or Create an account to join the conversation.
The link for the product is
Please check your SEF settings and youor SEF extension or any plugin which can generate redirection.
Please also check that you do not have any canonical URL configured for your product.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Please Log in or Create an account to join the conversation.
The only SEO that I know I am using is the system settings:
Further the custom 404 error was set up following: docs.joomla.org/Creating_a_Custom_404_Error_Page (if I remember correctly).
Any suggestions how I proceed?
Please Log in or Create an account to join the conversation.
Try to turn off the "force canonical URLs on listings" setting of your HikaShop configuration page.
@info@cheops.dk:
It works fine:
take.ms/8ElS6
take.ms/emFLj
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
- Posts: 3
- Thank you received: 0
Tanx for super support
Please Log in or Create an account to join the conversation.
@rcadmin
The URL of the product page might not always be the same based on the location from where you're accessing it.
But that's not really a problem since the canonical URL will still be provided to crawlers.
@info@cheops.dk
Good to know that your problem is solved.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Please Log in or Create an account to join the conversation.
Just tired editing the language file and the same thing happened too
Please Log in or Create an account to join the conversation.
The SEF system is not used on the backend.
So even if the result is the same, the cause is bound to be totally different.
This is probably caused by a security module of your web server which prevents you from sending PHP code/ini file code in your requests.
Turn off that web server module or configure it to not check on that and it will work.
Or directly edit the files via FTP to circumvent the problem.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Here is a thread talking about the same problem you're having (as far as I can see):
www.hikashop.com/forum/2-general-talk-ab...74-saving-views.html
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.