Skip to main content

Upgrade Install not working - blank screan

More
11 years 3 weeks ago #214039 by Deadly Records
-- url of the page with the problem -- : deadlyrecords.com.au
-- HikaShop version -- : 3.1.2 - 3.5
-- Joomla version -- : 3.4.4
-- PHP version -- : 3.4
-- Browser(s) name and version -- : firefox. Latest
-- Error-message(debug-mod must be tuned on) -- : no errors are shown. It just goes full white screen even with Dubug mode on
I have changed PHP to max upload

I have 3.1.2 essentials loaded in Joomla and have paid subscription for this new site. Dowloaded 3.5 and attempted to upload the .GZ file.

I have checked errors with dubug but there are none displayed, the admin screen goes white.

I have changed the PHP and max sized upload time etc to no avail.

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #214046 by nicolas
Hi,

A white page during the install indicates a limitation of either the execution time or the memory, not the upload size.
So you want to increase instead the memory_limit and the max_execution_time settings of your PHP.

You can also circumvent the problem but doing an install via FTP (because the problem is that your PHP doesn't have enough time/memory to extract the archive and an install via FTP doesn't require the install process to do the extraction):
www.hikashop.com/support/support/documen...-to-install.html#ftp
The following user(s) said Thank You: Deadly Records

Please Log in or Create an account to join the conversation.

Time to create page: 0.146 seconds
Powered by Kunena Forum