Skip to main content

Upgrade from starter to essentials

More
10 years 7 months ago #232127 by phiddius
-- HikaShop version -- : Hikashop essentials
-- Joomla version -- : 3.4.8 Stable
-- PHP version -- : 5.4
-- Browser(s) name and version -- : FF Chrome
-- Error-message(debug-mod must be tuned on) -- : internal server error 500

Hi,

I'm getting "internal server error 500"

I checked all the write permissions - they're all good.

my Hikashop stopped working after the attempted upgrade, I am now deleting the whole site and using an akeeba backup from this morning, before I attempt the upgrade again, what could be the possible problems ?
thanks

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #232144 by phiddius
SOLVED

I had hikashop installed in a sub-folder, I think .. it needs to be in root (Public_html) to allow the upgrade,

I reinstalled in root,
I unzipped the upgrade files locally,
uploaded them into tmp,
then installed from folder

worked, but it might be worth checking if there is an error updating to subfolders

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #232134 by Mohamed Thelji
Hello,
You should probably try to install it via FTP as it's described on the documentation : www.hikashop.com/support/support/documen...o-install.html#blank

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #238095 by Tigers!
I have downloaded the essentials v.26.1 as a zip file on my local machine.
Is it possible to install to a remote Joomla instance?
My details are as follows

HP Version 5.6.20
Web Server LiteSpeed
WebServer to PHP Interface litespeed
Joomla! Version Joomla! 3.5.1 Stable [ Unicorn ] 05-April-2016 22:45 GMT

Please Log in or Create an account to join the conversation.

More
10 years 3 days ago #251288 by Jerome
Hi,

To install HikaShop on a remote Joomla instance, you just need to use the Joomla extension manager and upload the package for installation (like any other plugin or component for Joomla).
www.hikashop.com/support/documentation/5...-how-to-install.html

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

Time to create page: 0.165 seconds
Powered by Kunena Forum