Skip to main content

After upgrading to HikaShop v3.1.1 - cannot access products in admin

More
9 years 4 months ago #271097 by gmarsh
-- HikaShop version -- : 3.1.1
-- Joomla version -- : 2.5.28
-- PHP version -- : 5.6.30
-- Browser(s) name and version -- : Chrome 58.0.3029.110 (64-bit)
-- Error-message(debug-mod must be tuned on) -- : 500 - An error has occurred.
JHtml: :jquery not supported. File not found.

Return to Control Panel

Call stack
# Function Location
1 JAdministrator->dispatch() /home/kahworld/www/sat/administrator/index.php:46
2 JComponentHelper::renderComponent() /home/kahworld/www/sat/administrator/includes/application.php:153
3 JComponentHelper::executeComponent() /home/kahworld/www/sat/libraries/joomla/application/component/helper.php:348
4 require_once() /home/kahworld/www/sat/libraries/joomla/application/component/helper.php:380
5 hikashopController->execute() /home/kahworld/www/sat/administrator/components/com_hikashop/hikashop.php:54
6 JController->execute() /home/kahworld/www/sat/administrator/components/com_hikashop/helpers/helper.php:1832
7 ProductController->edit() /home/kahworld/www/sat/libraries/joomla/application/component/controller.php:761
8 hikashopController->display() /home/kahworld/www/sat/administrator/components/com_hikashop/controllers/product.php:51
9 JController->display() /home/kahworld/www/sat/administrator/components/com_hikashop/helpers/helper.php:1853
10 ProductViewProduct->display() /home/kahworld/www/sat/libraries/joomla/application/component/controller.php:722
11 ProductViewProduct->form() /home/kahworld/www/sat/administrator/components/com_hikashop/views/product/view.html.php:27
12 JHtml::_() /home/kahworld/www/sat/administrator/components/com_hikashop/views/product/view.html.php:1497
13 JError::raiseError() /home/kahworld/www/sat/libraries/joomla/html/html.php:123
14 JError::raise() /home/kahworld/www/sat/libraries/joomla/error/error.php:251

I upgraded this site last week and had no occasion to look at the products. But when attempting to do so today, I get the above error message.

Thanks for your help!
Gary Marsh

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #271101 by nicolas
Hi,

Thanks for the feedback. We've added a patch for that issue which happens only with Joomla 1.5 and 2.5. Download again the install package on our website and install it on yours and that will fix the problem.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #271102 by gmarsh
Thank you for your help! The patch resolved the problem. I'm grateful!
Gary Marsh

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #271234 by risolviamo
Hi Nicolas,
I have the same problem of gmarsh (Joomla! 2.5 and Hikashop 3.1.1) but when I try to install the new package it return a 500 error. How can I solve the problem?

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #271242 by risolviamo
The zip package works great and fix the problem. Thanks a lot!

Please Log in or Create an account to join the conversation.

Time to create page: 0.175 seconds
Powered by Kunena Forum