Skip to main content

Updating Hikashop

More
8 years 11 months ago #280128 by wolfhome
Updating Hikashop was created by wolfhome
-- url of the page with the problem -- : whdesign.com/
-- HikaShop version -- : 2.6.0
-- Joomla version -- : 3.6.2
-- PHP version -- : 5.4.45
-- Browser(s) name and version -- : google chrome 61.0.3163.100
-- Error-message(debug-mod must be tuned on) -- : This page isn’t working

whdesign.com is currently unable to handle this request.
HTTP ERROR 500

Hi I just renewed my subscription and have been trying to update from Hikashop 2.6 to the new 3.2.0 Business however i keep getting and error where the browser times out.
I tried on backup site as well and same issue it won't finish the installation.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #280129 by Jerome
Replied by Jerome on topic Updating Hikashop
Hello,

If you have 500 error page, you should check your PHP error log since it might be related to a PHP error.
You can also check your webserver error log as well.

And if your issue is related to the timeout ; you could see to install by FTP.
See : www.hikashop.com/support/documentation/5...-install.html#errors

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #280870 by wolfhome
Replied by wolfhome on topic Updating Hikashop
Hi i still have not been able to get this to work, however i realised i had the Hikashop essential package before and now i am trying to install Business, could that the the issue? and if it is how can i go about installing Business over the essential if at all possible ?

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #280884 by Jerome
Replied by Jerome on topic Updating Hikashop
Hi,

There is no problem to install HikaShop Business over HikaShop essential ; it will perform an upgrade.
Now please read the instructions in my previous message in order to have details about the error you have.
Without knowing what is the error ; you can't solve it.

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #281039 by wolfhome
Replied by wolfhome on topic Updating Hikashop
this is the error log i received

[Mon Oct 23 18:37:15 2017] [warn] [client 104.162.199.176] mod_fcgid: stderr: PHP Fatal error: Class 'hikashopSingledropdown' not found in /mnt/data/vhosts/casite-613252.cloudaccess.net/httpdocs/plugins/hikashop/article/article.php on line 35, referer: 1demo1wolf1.cloudaccess.net/administrato...nstaller&view=update

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #281055 by nicolas
Replied by nicolas on topic Updating Hikashop
Hi,

So the problem is that you have a custom plugin of the group "hikashop" called "article" which isn't compatible with recent versions of HikaShop. Deactivate that plugin via the Joomla plugins manager, or rename the file /plugins/hikashop/article/article.php (which will force the deactivation) and HikaShop will work again. You'll have to update that plugin so contact the developer who made it so that they can provide an update for it.

Please Log in or Create an account to join the conversation.

Time to create page: 0.189 seconds
Powered by Kunena Forum