Skip to main content

white screen after contact

More
12 years 2 months ago - 12 years 2 months ago #163680 by mtsicurezza
-- url of the page with the problem -- :http://www.mtsicurezza.it/index.php?option=com_hikashop&ctrl=product&task=contact&cid=175&lang=it
-- HikaShop version -- : 2.2.3
-- Joomla version -- :3.3.1
-- PHP version -- : xdifferent
-- Browser(s) name and version -- : different
-- Error-message(debug-mod must be tuned on) -- : null or invalid token





hi, when I send an e-mail request for information on a product, I get a blank page.

The email is sent out regularly.

I also tried on a local installation, where display_errors is on, but I have no info on what happens.

Same problem on the test server and development server, which are three different platforms.

On the operative server the blank page have "Invalid Token" on it.

I would also like to integrate the page "contact us for more information" the recaptcha active on the site.


I tried to modify the code as shown in the archives of the forum, but do not solve.
The format of the destination url is strange, I think that's the problem:

source URL
www.mtsicurezza.it/index.php?option=com_...tact&cid=175&lang=it

destination URL
www.mtsicurezza.it/index.php?option=com_...ctrl=product&lang=it

thank you
Last edit: 12 years 2 months ago by mtsicurezza.

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #163681 by mtsicurezza
cid value is missing.
Maybe the control that sent the email, do not pass the value in the URL destination of the redirect?

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #163683 by Xavier
Replied by Xavier on topic white screen after contact
Hi,

We are not able to reproduce the issue on our end.
I see that you have the 2.2.3 version, thanks to update it to the 2.3.2 available on our website.

Thanks to enable the Joomla debug mode, and set the error reporting level to "maximum".
This should display more informations about the error.

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #163827 by mtsicurezza
Hello, I run the update.
This solved the problem.

I still can not enable the captcha. I need to install a plugin?

Thanks

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago - 12 years 2 months ago #163831 by mtsicurezza
ok solved, as explained very well in the documentation, I need to install the plugin for integration.
great job, compliments!
Last edit: 12 years 2 months ago by mtsicurezza.
The following user(s) said Thank You: Jerome

Please Log in or Create an account to join the conversation.

Time to create page: 0.196 seconds
Powered by Kunena Forum