Skip to main content

error - session.php on line 665

More
10 years 9 months ago - 10 years 9 months ago #223822 by chisstu
-- HikaShop version -- : 2.6.0
-- Joomla version -- : 3.4.5
-- PHP version -- : 5.5.29
-- Browser(s) name and version -- : Chrome Version 47.0.2526.80 m
-- Error-message(debug-mod must be tuned on) -- : Warning: session_start(): Failed to decode session object. Session has been destroyed in /home/*****/public_html/libraries/joomla/session/session.php on line 665

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/*****/public_html/libraries/joomla/session/session.php:665) in /home/*****/public_html/libraries/joomla/session/session.php on line 665

Any ideas why this would keep popping up? It appears when accessing or editing products - most frequently after saving changes to a product then trying to access another (but also during other actions). It doesn't crop up consistenty, but does crop up frequently.
Last edit: 10 years 9 months ago by chisstu.

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #223823 by Jerome
Hi,

HikaShop does not touch or interact with the Joomla session.
So we don't know why you have these messages and I don't think that there is something in the HikaShop product edition code (or in the backend) which can be responsible for that.
More than HikaShop ; your joomla website also have (system) plugins.

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
The following user(s) said Thank You: chisstu

Please Log in or Create an account to join the conversation.

Time to create page: 0.151 seconds
Powered by Kunena Forum