- Posts: 2
- Thank you received: 0
Error in products listing menu
- jalal.amir
-
Topic Author
- Offline
Less
More
3 years 2 months ago #354141
by jalal.amir
Error in products listing menu was created by jalal.amir
-- HikaShop version -- : 4.7.5
-- Joomla version -- : 4.3.3
-- PHP version -- : 8.1
-- Browser(s) name and version -- : Chrome
-- Error-message(debug-mod must be tuned on) -- : An 0 error occured during your request.
call to undefined function parse_ini_file()
Hello
I create menu to display products listing.
When clicking on the menu, the following error is displayed:
An 0 error occured during your request.
call to undefined function parse_ini_file()
I changed template and php version but the problem was not solved.
-- Joomla version -- : 4.3.3
-- PHP version -- : 8.1
-- Browser(s) name and version -- : Chrome
-- Error-message(debug-mod must be tuned on) -- : An 0 error occured during your request.
call to undefined function parse_ini_file()
Hello
I create menu to display products listing.
When clicking on the menu, the following error is displayed:
An 0 error occured during your request.
call to undefined function parse_ini_file()
I changed template and php version but the problem was not solved.
Please Log in or Create an account to join the conversation.
3 years 2 months ago #354144
by nicolas
Replied by nicolas on topic Error in products listing menu
Hi,
The PHP function parse_ini_file is a standard function of PHP and is supposed to be always available on any hosting.
The error you have indicates that the system administrator has disabled its use. As far as I know, there is no valid reason to do that.
It might be an error in the server setup.
Someone else reported the same issue in the past here :
wordpress.org/support/topic/exception-wh...from-php-7-4-to-8-0/
You'll have to contact your hosting support for help. That function not being available on your hosting is not normal.
The PHP function parse_ini_file is a standard function of PHP and is supposed to be always available on any hosting.
The error you have indicates that the system administrator has disabled its use. As far as I know, there is no valid reason to do that.
It might be an error in the server setup.
Someone else reported the same issue in the past here :
wordpress.org/support/topic/exception-wh...from-php-7-4-to-8-0/
You'll have to contact your hosting support for help. That function not being available on your hosting is not normal.
Please Log in or Create an account to join the conversation.
Time to create page: 0.144 seconds