- Posts: 11
- Thank you received: 0
Allocating memory error in checkout after update
13 years 2 months ago #117770
by inquest69
Allocating memory error in checkout after update was created by inquest69
-- url of the page with the problem -- :
www.larvas.net
-- HikaShop version -- : 2.2.0
-- Joomla version -- : 2.5.14
-- PHP version -- : 5.3.27
-- Browser(s) name and version -- : Internet Explorer 10 / Firefox 23.0
-- Error-message(debug-mod must be tuned on) -- : Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 523800 bytes) in /home/larvas57/public_html/libraries/joomla/database/database.php on line 513
After selecting payment methon, and shipping method.
Then click on next button.
And the error appears
-- HikaShop version -- : 2.2.0
-- Joomla version -- : 2.5.14
-- PHP version -- : 5.3.27
-- Browser(s) name and version -- : Internet Explorer 10 / Firefox 23.0
-- Error-message(debug-mod must be tuned on) -- : Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 523800 bytes) in /home/larvas57/public_html/libraries/joomla/database/database.php on line 513
After selecting payment methon, and shipping method.
Then click on next button.
And the error appears
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12953
- Thank you received: 1778
13 years 2 months ago #117791
by Mohamed Thelji
Replied by Mohamed Thelji on topic Allocating memory error in checkout after update
Hi,
It means that the memory requirements exceed your default memory limit, I think that you can maybe solve this by adding a line like this to your server’s php.ini file:
Hope this will help you a little.
It means that the memory requirements exceed your default memory limit, I think that you can maybe solve this by adding a line like this to your server’s php.ini file:
Code:
memory_limit = 128M
Hope this will help you a little.
The following user(s) said Thank You: inquest69
Please Log in or Create an account to join the conversation.
13 years 2 months ago #117796
by inquest69
Replied by inquest69 on topic Allocating memory error in checkout after update
And where is this file?
I have been searching for it, and there isn't anywhere... :S
Thank you!
I have been searching for it, and there isn't anywhere... :S
Thank you!
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12953
- Thank you received: 1778
13 years 2 months ago #117804
by Mohamed Thelji
Replied by Mohamed Thelji on topic Allocating memory error in checkout after update
You should then ask it to your hosting company.
Please Log in or Create an account to join the conversation.
13 years 2 months ago #117812
by inquest69
Replied by inquest69 on topic Allocating memory error in checkout after update
Ok.
The limit it's set to 128
But the error persists...
The limit it's set to 128
But the error persists...
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12953
- Thank you received: 1778
13 years 2 months ago #117864
by Mohamed Thelji
Replied by Mohamed Thelji on topic Allocating memory error in checkout after update
Hi,
My bad, you already had enough memory allocated. I'll need a temporary ftp access for testing purpose, can you send it to me trough a private message ?
Thank you
.
My bad, you already had enough memory allocated. I'll need a temporary ftp access for testing purpose, can you send it to me trough a private message ?
Thank you
Please Log in or Create an account to join the conversation.
13 years 2 months ago #117900
by inquest69
Replied by inquest69 on topic Allocating memory error in checkout after update
Sent.
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12953
- Thank you received: 1778
13 years 2 months ago #118029
by Mohamed Thelji
Replied by Mohamed Thelji on topic Allocating memory error in checkout after update
I'm facing a 530 error when I try to login to your website with the ftp access that you gave me, can you check them ?
.
Please Log in or Create an account to join the conversation.
13 years 2 months ago #118030
by inquest69
Replied by inquest69 on topic Allocating memory error in checkout after update
Ok, was an error in the username, sent the correct.
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12953
- Thank you received: 1778
13 years 1 month ago #118100
by Mohamed Thelji
Replied by Mohamed Thelji on topic Allocating memory error in checkout after update
Hi,
I've done a lot of tests, and we found out from where the problem was coming from, I tried to fix it but without success.
The problem seems to be coming from the FaLang, you should ask them some help or advice regarding this error.
Until you solve this issue, you should disable "System - FaLang Database Driver" and it should work.
I've done a lot of tests, and we found out from where the problem was coming from, I tried to fix it but without success.
The problem seems to be coming from the FaLang, you should ask them some help or advice regarding this error.
Until you solve this issue, you should disable "System - FaLang Database Driver" and it should work.
Please Log in or Create an account to join the conversation.
13 years 1 month ago #118289
by inquest69
Replied by inquest69 on topic Allocating memory error in checkout after update
Ok, solved! 
Updated the Falang to the last version, and now all it's working fine!!!
Thank you very much!
Updated the Falang to the last version, and now all it's working fine!!!
Thank you very much!
Please Log in or Create an account to join the conversation.
Time to create page: 0.247 seconds