Skip to main content

I get 404 error when I click on add cart

More
11 years 4 months ago #203117 by Poukamisas
-- url of the page with the problem -- : iatreio-low-vision.web.auth.gr/joomla/
-- HikaShop version -- : business_v2.4.0
-- Joomla version -- : 3.4.1
-- PHP version -- : 5.3.10
-- Browser(s) name and version -- : firefox 38.0.1
-- Error-message(debug-mod must be tuned on) -- : The requested URL /joomla/index.php was not found on this server.

Hi,
I have install the business version of hikashop yesterday (previosly i had the starter), when i had the starter version, when i press add to cart button was all riht, but now displayed the above message "The requested URL /joomla/index.php was not found on this server." I have already read similar themes, on foroum, show i have turn off the SEF and I have rename the htaccess.txt to .htaccess and the index.php is there, but i have the same problem, what do i wrong? :(

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #203138 by Poukamisas
Ok I found what's happen, the problem was at Business hours, I have to configurate to be open from 00:00 to 23:59

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #203126 by Xavier
Hi,

Your issue is related on the https in the url, please disable the option "Force SSL on checkout" in Configuration > Checkout. That should solve your issue ;)

Because it don't seem that you have a valid SSL certificate on this website.

Please Log in or Create an account to join the conversation.

Time to create page: 0.179 seconds
Powered by Kunena Forum