- Posts: 52
- Thank you received: 1
[Solved]UPS plugin Warehouse, Zone selection error
11 years 2 months ago - 10 years 9 months ago #207126
by Seans
[Solved]UPS plugin Warehouse, Zone selection error was created by Seans
-- HikaShop version -- : 2.5.0
-- Joomla version -- : 3.4.2
-- PHP version -- : 5.4.0
-- Error-message(debug-mod must be tuned on) -- : 223 United States of America
In the UPS plugin under Warehouse, Zone selection. i am unable to select zone. You guys gave me something to install on my website when i had the same issue with the Fed ex plugin. Thank you
-- Joomla version -- : 3.4.2
-- PHP version -- : 5.4.0
-- Error-message(debug-mod must be tuned on) -- : 223 United States of America
In the UPS plugin under Warehouse, Zone selection. i am unable to select zone. You guys gave me something to install on my website when i had the same issue with the Fed ex plugin. Thank you
Last edit: 10 years 9 months ago by Seans.
Please Log in or Create an account to join the conversation.
11 years 2 months ago #207131
by nicolas
Replied by nicolas on topic UPS plugin Warehouse, Zone selection error
Hi,
In most cases, the zone field of the warehouse of the UPS plugin should be left empty.
It is only useful if you need to configure several warehouses for different regions of the world from which you'll ship your goods.
So you probably don't need to do anything with that field.
In most cases, the zone field of the warehouse of the UPS plugin should be left empty.
It is only useful if you need to configure several warehouses for different regions of the world from which you'll ship your goods.
So you probably don't need to do anything with that field.
Please Log in or Create an account to join the conversation.
Time to create page: 0.179 seconds