- Posts: 2
- Thank you received: 1
Fehler nach Paypal-Zahlung
- naehmaschinen-hoess
-
Topic Author
- Offline
Less
More
4 years 2 months ago #343064
by naehmaschinen-hoess
Fehler nach Paypal-Zahlung was created by naehmaschinen-hoess
-- HikaShop version -- : HikaShop Business: 4.6.0
-- Joomla version -- : Joomla! 4.1.5 Stable [ Kuamini ]
-- PHP version -- : 8.1.7
-- Browser(s) name and version -- : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:102.0) Gecko/20100101 Firefox/102.0
-- Error-message(debug-mod must be tuned on) -- : 0
3 arguments are required, 2 given
Ich bin mit dem Einrichten des Hikashops fast fertig.
Leider bekomme ich im Frontend nach der Paypal-Zahlung eine Seite angezeigt auf der (seeehr groß) steht:
0
3 arguments are required, 2 given
Go Home
Was ist da falsch konfiguriert??
Die Zahlung an sich klappt und auch die (Kunden-) Emails werden korrekt gesendet.
-- Joomla version -- : Joomla! 4.1.5 Stable [ Kuamini ]
-- PHP version -- : 8.1.7
-- Browser(s) name and version -- : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:102.0) Gecko/20100101 Firefox/102.0
-- Error-message(debug-mod must be tuned on) -- : 0
3 arguments are required, 2 given
Ich bin mit dem Einrichten des Hikashops fast fertig.
Leider bekomme ich im Frontend nach der Paypal-Zahlung eine Seite angezeigt auf der (seeehr groß) steht:
0
3 arguments are required, 2 given
Go Home
Was ist da falsch konfiguriert??
Die Zahlung an sich klappt und auch die (Kunden-) Emails werden korrekt gesendet.
Please Log in or Create an account to join the conversation.
4 years 2 months ago #343065
by nicolas
Replied by nicolas on topic Fehler nach Paypal-Zahlung
Hi,
It's a bug linked to PHP8.
However, the error message is a generic one.
For example, someone else contacted us for that same error message a month ago and the issue was in the language file of code mirror :
www.hikashop.com/forum/content-creation/...th-php-8/342137.html
Similarly to what that other user did, the first thing we need is that you activate the "debug system" setting of your Joomla configuration page and try again. It should display an error message with a callstack which will allow us to understand what's going on so that we can tell you what to do exactly.
It's a bug linked to PHP8.
However, the error message is a generic one.
For example, someone else contacted us for that same error message a month ago and the issue was in the language file of code mirror :
www.hikashop.com/forum/content-creation/...th-php-8/342137.html
Similarly to what that other user did, the first thing we need is that you activate the "debug system" setting of your Joomla configuration page and try again. It should display an error message with a callstack which will allow us to understand what's going on so that we can tell you what to do exactly.
Please Log in or Create an account to join the conversation.
Time to create page: 0.135 seconds