- Posts: 43
- Thank you received: 0
Fatal error
One of my clients sites is experiencing a problem in the checkout. Cam order OK and then when you login you get this error
Fatal error: Out of memory (allocated 15204352) (tried to allocate 111 bytes) in /home/til22962/public_html/libraries/joomla/language/language.php on line 353
It wasn't happening when it was hosted with the previous company, but has started when I moved hosts. Is this a server memory issue? If so what do I need to report to them?
Cheers
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
They say the memory limit is 512mb but it is still not working. Any other ideas why this is coming up with this error?
Cheers
Please Log in or Create an account to join the conversation.
Does it happen if you login via joomla ?
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Fatal error: Out of memory (allocated 17039360)....
17039360 is equal to roughly 17M of memory and no where close to 128M. There must still be something else limiting the memory on the server.
Please Log in or Create an account to join the conversation.
The hosting company is suggesting I unistall the plugin and reinstall it. What do you think? If I do this, will I lose any of the data, products, settings etc? it is a working shop and I can't afford to have any real down time on it
Nigel
Please Log in or Create an account to join the conversation.
You can uninstall/reinstall, but I don't think that it will change anything.
You won't loose any data but please do a backup of your website before, just in case.
The error says that the memory is limited to 17M, I don't see why reinstalling the app would change anything to that.
Please Log in or Create an account to join the conversation.
I finally sorted this out. I did a fresh install of the sire including new joomla, new hika and copy of database and it seems to be working.
Only one problem remaining. When you click on the online shop menu link it goes to the category page but it loses all formating. If you then click on a category it all comes back. It is weird. Please try it and you will see what I mean.
www.tilbatreasures.com.au/
Thanks
Nigel
Please Log in or Create an account to join the conversation.
You should either increase your memory limit to 32M or reduce the size of your categories images in order to avoid the problem.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.