- Posts: 10
- Thank you received: 0
UPS Plug-in causes fatal error
- rockstarnomad
-
Topic Author
- Offline
Less
More
13 years 11 months ago #68862
by rockstarnomad
UPS Plug-in causes fatal error was created by rockstarnomad
Hello,
I recently tried to change my shipping from the manual option to the UPS plug-in. When I activate UPS, any time I try to view the cart to checkout, I get the 'Fatal error: allowed memory size exhausted'. I notice looking through the forum this can happen with too many variants, but I have very few variants, and it only happens when I switch to UPS. Any idea on a fix?
Thanks!
Adam
I recently tried to change my shipping from the manual option to the UPS plug-in. When I activate UPS, any time I try to view the cart to checkout, I get the 'Fatal error: allowed memory size exhausted'. I notice looking through the forum this can happen with too many variants, but I have very few variants, and it only happens when I switch to UPS. Any idea on a fix?
Thanks!
Adam
Please Log in or Create an account to join the conversation.
13 years 11 months ago #68969
by nicolas
Replied by nicolas on topic Re: UPS Plug-in causes fatal error
Hi,
You must have a low memory limit on your hosting and the UPS plugin eats a bit too much memory.
Just increase the memory limit parameter of your PHP (you can do that in your php.ini or if you don't know, ask your hosting company) and that should solve the problem.
You must have a low memory limit on your hosting and the UPS plugin eats a bit too much memory.
Just increase the memory limit parameter of your PHP (you can do that in your php.ini or if you don't know, ask your hosting company) and that should solve the problem.
Please Log in or Create an account to join the conversation.
Time to create page: 0.173 seconds