500 server error on custom field unpublish
12 years 8 months ago #138259
by buzibuzi
500 server error on custom field unpublish was created by buzibuzi
-- url of the page with the problem -- :
mywebsite.com/mypage
-- HikaShop version -- :HikaShop Starter: 2.2.3
-- Joomla version -- : 3.2
-- PHP version -- : 5.4
-- Browser(s) name and version -- : chrome
-- Error-message(debug-mod must be tuned on) -- : error 500 internal server error message
when unpublished {address_country} field in custom fields manager:
administrator/index.php?option=com_hikashop&ctrl=field
registration page:
index.php?option=com_hikashop&view=user&layout=form
returns error 500
-- HikaShop version -- :HikaShop Starter: 2.2.3
-- Joomla version -- : 3.2
-- PHP version -- : 5.4
-- Browser(s) name and version -- : chrome
-- Error-message(debug-mod must be tuned on) -- : error 500 internal server error message
when unpublished {address_country} field in custom fields manager:
administrator/index.php?option=com_hikashop&ctrl=field
registration page:
index.php?option=com_hikashop&view=user&layout=form
returns error 500
Please Log in or Create an account to join the conversation.
12 years 8 months ago #138275
by nicolas
Replied by nicolas on topic 500 server error on custom field unpublish
Hi,
We are not able to reproduce the error on our end.
Could you look in your PHP error log for the fatal error message that is logged there when you get that 500 error ?
We are not able to reproduce the error on our end.
Could you look in your PHP error log for the fatal error message that is logged there when you get that 500 error ?
Please Log in or Create an account to join the conversation.
11 years 9 months ago #182037
by komir
Replied by komir on topic 500 server error on custom field unpublish
Hi, when I try to import opencart data after step 0, get 500 Internal Server Error.
In log I have
Thankyou
In log I have
Code:
[02-Dec-2014 23:30:18 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:18 Europe/Berlin] PHP Warning: Creating default object from empty value in /home/***/public_html/hikashop/administrator/components/com_hikashop/helpers/importopenc.php on line 263
[02-Dec-2014 23:30:21 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:21 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:22 Europe/Berlin] PHP Warning: Creating default object from empty value in /home/****/public_html/hikashop/administrator/components/com_hikashop/helpers/importopenc.php on line 263
[02-Dec-2014 23:30:26 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:26 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:26 Europe/Berlin] PHP Warning: Creating default object from empty value in /home/*****/public_html/hikashop/administrator/components/com_hikashop/helpers/importopenc.php on line 263
[02-Dec-2014 23:30:35 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:35 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:35 Europe/Berlin] PHP Warning: Creating default object from empty value in /home/*****/public_html/hikashop/administrator/components/com_hikashop/helpers/importopenc.php on line 263
[02-Dec-2014 23:30:41 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:41 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:42 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:42 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:44 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:44 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:45 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:45 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:50 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:50 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:53 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:53 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:55 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:55 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:56 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:56 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:30:59 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:30:59 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:32:20 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:32:20 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:32:22 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:32:22 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:32:22 Europe/Berlin] PHP Warning: Creating default object from empty value in /home/*****/public_html/hikashop/administrator/components/com_hikashop/helpers/importopenc.php on line 263
[02-Dec-2014 23:32:33 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:32:33 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:32:49 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:32:49 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:32:51 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:32:51 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:32:51 Europe/Berlin] PHP Warning: Creating default object from empty value in /home/******/public_html/hikashop/administrator/components/com_hikashop/helpers/importopenc.php on line 263
[02-Dec-2014 23:37:24 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:37:24 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:37:38 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:37:38 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:37:41 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0
[02-Dec-2014 23:37:41 Europe/Berlin] PHP Warning: Module 'zip' already loaded in Unknown on line 0
[02-Dec-2014 23:37:41 Europe/Berlin] PHP Warning: Creating default object from empty value in /home/*****/public_html/hikashop/administrator/components/com_hikashop/helpers/importopenc.php on line 263
Thankyou
Please Log in or Create an account to join the conversation.
11 years 9 months ago #182066
by Xavier
Replied by Xavier on topic 500 server error on custom field unpublish
Hi,
It seems that you have an issue with the PHP extensions of your server.
The suhosin library can't be loaded, and the zip module don't seem to be found.
Please contact your hosting company with this error.
It seems that you have an issue with the PHP extensions of your server.
The suhosin library can't be loaded, and the zip module don't seem to be found.
Please contact your hosting company with this error.
Please Log in or Create an account to join the conversation.
Time to create page: 0.225 seconds