- Posts: 28
- Thank you received: 0
Permition error
12 years 7 months ago #143205
by bora983
Permition error was created by bora983
-- url of the page with the problem -- :
mywebsite.com/mypage
-- HikaShop version -- : 2.2.3
-- Joomla version -- : 3.2.2
-- PHP version -- : 5.3.25
-- Browser(s) name and version -- : Happens in all browsers
-- Error-message(debug-mod must be tuned on) -- : Error_message
I need to change the e-mail adresses for order notification in Hikashop/System/Emails, but it wont save the changes. It says that i do not have permition. But strangely it accepts changes on some other fields. You can see in attached images.
Thanks
-- HikaShop version -- : 2.2.3
-- Joomla version -- : 3.2.2
-- PHP version -- : 5.3.25
-- Browser(s) name and version -- : Happens in all browsers
-- Error-message(debug-mod must be tuned on) -- : Error_message
I need to change the e-mail adresses for order notification in Hikashop/System/Emails, but it wont save the changes. It says that i do not have permition. But strangely it accepts changes on some other fields. You can see in attached images.
Thanks
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12953
- Thank you received: 1778
12 years 7 months ago #143250
by Mohamed Thelji
Replied by Mohamed Thelji on topic Permition error
Hi,
1. Firstly can you download the last Hikashop version through our website, install it and test it again ?
2. If you still have your issue, can you :
- Active the joomla debug mode ("Administration->Global configuration->System->Debug System/Language")
- Set the "error reporting" option of the joomla configuration to "maximum"
- test it again so that we can see if it display an error message.
1. Firstly can you download the last Hikashop version through our website, install it and test it again ?
2. If you still have your issue, can you :
- Active the joomla debug mode ("Administration->Global configuration->System->Debug System/Language")
- Set the "error reporting" option of the joomla configuration to "maximum"
- test it again so that we can see if it display an error message.
Please Log in or Create an account to join the conversation.
12 years 7 months ago #143577
by bora983
Replied by bora983 on topic Permition error
I have updated hika to latest version and it is the same. I tried debug with "maximum" enabled but it is not showing any error. It is going straight to Permition error page like on image that i attached.
I also installed the latest hika on another Joomla 3.2.2 site (on the same host provier) and it is showing the same error when i try to save changes.
Then i also installed the same hika on another joomla 2.5.17 site which is on different Host Provider and there it successfully saves changes. So this is maybe a joomla bug or something with a Host provider?
I need to change "From Address" and "Reply Address" for "Order creation notification" and "Order notification". Can i enter those addresses directly in some php file? I need to solve this fast, at least just temporary until the problem with saving changes is solved?
I also installed the latest hika on another Joomla 3.2.2 site (on the same host provier) and it is showing the same error when i try to save changes.
Then i also installed the same hika on another joomla 2.5.17 site which is on different Host Provider and there it successfully saves changes. So this is maybe a joomla bug or something with a Host provider?
I need to change "From Address" and "Reply Address" for "Order creation notification" and "Order notification". Can i enter those addresses directly in some php file? I need to solve this fast, at least just temporary until the problem with saving changes is solved?
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12953
- Thank you received: 1778
12 years 7 months ago #143628
by Mohamed Thelji
Replied by Mohamed Thelji on topic Permition error
Ok, Note that you'll probably find more information about your issue through this
thread
.
The following user(s) said Thank You: bora983
Please Log in or Create an account to join the conversation.
12 years 7 months ago #143716
by bora983
Replied by bora983 on topic Permition error
Yes, the problem is with modSecurity on Host Provider. I have contacted them and they say that they will sort out the problem by modyfing their security filters.
Many Thanks
Many Thanks
Please Log in or Create an account to join the conversation.
Time to create page: 0.244 seconds