- Posts: 30
- Thank you received: 0
LAYOUT DEFAULT_TYPE_STANDARD NOT FOUND.
6 years 1 week ago #324116
by bumbies
LAYOUT DEFAULT_TYPE_STANDARD NOT FOUND. was created by bumbies
-- HikaShop version -- : 4.3.0
-- Joomla version -- : 3.9.21
-- PHP version -- : 7.4.10
-- Browser(s) name and version -- : Chrome 85.0.4183.121
-- Error-message(debug-mod must be tuned on) -- : LAYOUT DEFAULT_TYPE_STANDARD NOT FOUND.
The page you are looking for was moved, removed, renamed or might never existed.
After installation of HikaShop Business: 4.3.0
I get this error on the website:
LAYOUT DEFAULT_TYPE_STANDARD NOT FOUND.
The page you are looking for was moved, removed, renamed or might never existed.
Please let me know how to resolve.
Thank you.
-- Joomla version -- : 3.9.21
-- PHP version -- : 7.4.10
-- Browser(s) name and version -- : Chrome 85.0.4183.121
-- Error-message(debug-mod must be tuned on) -- : LAYOUT DEFAULT_TYPE_STANDARD NOT FOUND.
The page you are looking for was moved, removed, renamed or might never existed.
After installation of HikaShop Business: 4.3.0
I get this error on the website:
LAYOUT DEFAULT_TYPE_STANDARD NOT FOUND.
The page you are looking for was moved, removed, renamed or might never existed.
Please let me know how to resolve.
Thank you.
Please Log in or Create an account to join the conversation.
6 years 1 week ago #324126
by nicolas
Replied by nicolas on topic LAYOUT DEFAULT_TYPE_STANDARD NOT FOUND.
Hi,
We'll need more information to be able to help.
Did you had an older version of HikaShop installed before ? Which version was it ?
Are only the pages of HikaShop affected or the whole website ?
Could you provide a link to a page with the issue ?
Could you activate the "debug mode" and "error reporting" settings of the Joomla configuration and try to access a page with that error message ?
It should then display more information on the issue. Please provide a screenshot of all the information on the page.
We'll need more information to be able to help.
Did you had an older version of HikaShop installed before ? Which version was it ?
Are only the pages of HikaShop affected or the whole website ?
Could you provide a link to a page with the issue ?
Could you activate the "debug mode" and "error reporting" settings of the Joomla configuration and try to access a page with that error message ?
It should then display more information on the issue. Please provide a screenshot of all the information on the page.
Please Log in or Create an account to join the conversation.
6 years 6 days ago - 6 years 6 days ago #324155
by bumbies
Replied by bumbies on topic LAYOUT DEFAULT_TYPE_STANDARD NOT FOUND.
1. Did you had an older version of HikaShop installed before ? Which version was it ?
No.
2. Are only the pages of HikaShop affected or the whole website ?
Some pages only. Before entering a Hikashop page, some pages cannot load.
After entering the Hikashop page, the pages can load.
It looks like it is dependent on the session time, as it will have this issue again after certain hours if I do not visit the page.
3. Could you provide a link to a page with the issue ?
Prefer not to as they are some sensitive info.
4. Could you activate the "debug mode" and "error reporting" settings of the Joomla configuration and try to access a page with that error message ?
The page does not load any debug info.
5. It should then display more information on the issue. Please provide a screenshot of all the information on the page.
I have provided a screenshot of the problem page.
Btw I am using a template from Joomlashine called Reta Pro (Jsn_reta2_pro).
No.
2. Are only the pages of HikaShop affected or the whole website ?
Some pages only. Before entering a Hikashop page, some pages cannot load.
After entering the Hikashop page, the pages can load.
It looks like it is dependent on the session time, as it will have this issue again after certain hours if I do not visit the page.
3. Could you provide a link to a page with the issue ?
Prefer not to as they are some sensitive info.
4. Could you activate the "debug mode" and "error reporting" settings of the Joomla configuration and try to access a page with that error message ?
The page does not load any debug info.
5. It should then display more information on the issue. Please provide a screenshot of all the information on the page.
I have provided a screenshot of the problem page.
Btw I am using a template from Joomlashine called Reta Pro (Jsn_reta2_pro).
Last edit: 6 years 6 days ago by bumbies.
Please Log in or Create an account to join the conversation.
6 years 5 days ago - 6 years 6 days ago #324162
by Philip
Replied by Philip on topic LAYOUT DEFAULT_TYPE_STANDARD NOT FOUND.
Hello,
Unfortunately, without the lacking elements about the error debug mode and the url link understand what's going on.
Can you provide these reference via our Contact us form (with an Url link to this topic), plus add some backend access please.
Can you process to use a default template like ProtoStar, to see if the issue is solved or not ? Other point, maybe contact your template creator can be useful too.
Regards
Unfortunately, without the lacking elements about the error debug mode and the url link understand what's going on.
Can you provide these reference via our Contact us form (with an Url link to this topic), plus add some backend access please.
Can you process to use a default template like ProtoStar, to see if the issue is solved or not ? Other point, maybe contact your template creator can be useful too.
Regards
Last edit: 6 years 6 days ago by Philip.
The following user(s) said Thank You: bumbies
Please Log in or Create an account to join the conversation.
Time to create page: 0.163 seconds