Skip to main content

Watermark section of admin config page won't upload an image

More
9 years 2 weeks ago #278495 by Masters
-- HikaShop version -- : 3.2.0
-- Joomla version -- : 3.7.5
-- PHP version -- : 7.0.23
-- Browser(s) name and version -- : Chrome 60.0.3112.113
-- Error-message(debug-mod must be tuned on) -- : none

Hi there good people

Check this out (in circles on attached image)

This is one issue I'd like resolved, but more importantly, when I try to upload a watermark image via the drag and drop option (it just opens the image in the browser and not inserts it to hikashop) and the second option of "Choose File" it shows the image is ready to upload but won't actually upload it.

Thoughts?

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #278510 by nicolas
Hi,

This indicates a javascript error on the page.
Please look at the error console of your browser on that page and it should provide an error message which will allow us to better understand the situation.

Please Log in or Create an account to join the conversation.

Time to create page: 0.223 seconds
Powered by Kunena Forum