Skip to main content

Internal Server Error - Hikashop Products Menu

More
11 years 3 weeks ago #213555 by blakez05
-- HikaShop version -- : 2.5.0 Business
-- Joomla version -- : 3.4.3
-- PHP version -- : 5.4.43
-- Browser(s) name and version -- : Chrome Version 43.0.2357.130 m
-- Error-message(debug-mod must be tuned on) -- : Failed to load resource: the server responded with a status of 500 (Internal Server Error)

Failed to load resource: the server responded with a status of 500 (Internal Server Error)

Specific to the Hikashop > Components > Products only

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #213562 by Mohamed Thelji
Hello,
That's probably a server issue, but can you :
- Activate the Joomla debug mode ("Administration->Global configuration->System->Debug System/Language")
- Set the "error reporting" option of the Joomla configuration to "maximum"
- Test it again so that you can see if it display an error message which will help you to understand from what your issue is coming.
Thanks.

Please Log in or Create an account to join the conversation.

Time to create page: 0.181 seconds
Powered by Kunena Forum