- Posts: 137
- Thank you received: 2
After login with wrong credentials no page shows
13 years 3 weeks ago #122457
by 1fcb
After login with wrong credentials no page shows was created by 1fcb
-- url of the page with the problem -- :
mywebsite.com/mypage
-- HikaShop version -- : 2.2.1
-- Joomla version -- : 3.1.5
When tryin to log in with a non-existing user-name (for example by using the e-mail instead of the user name) or with a wrong PW, Hikashop does not open an error message on that site but displays a standard browser error screen with the notice:
0 - Cannot open file for writing log
-- HikaShop version -- : 2.2.1
-- Joomla version -- : 3.1.5
When tryin to log in with a non-existing user-name (for example by using the e-mail instead of the user name) or with a wrong PW, Hikashop does not open an error message on that site but displays a standard browser error screen with the notice:
0 - Cannot open file for writing log
Please Log in or Create an account to join the conversation.
13 years 3 weeks ago #122531
by nicolas
Replied by nicolas on topic After login with wrong credentials no page shows
Can you provide a link to the login page yo'ure talking about ?
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12953
- Thank you received: 1778
13 years 2 weeks ago - 13 years 2 weeks ago #122631
by Mohamed Thelji
Replied by Mohamed Thelji on topic After login with wrong credentials no page shows
Hi,
I think that this is a webserver issue, so reading this post will probably help you :
I think that this is a webserver issue, so reading this post will probably help you :
I found out that the error had been caused by the values assigned to the $log_path and $tmp_path variables - I had used a path relative to the web root and not absolute values.
Correct values were
$log_path = '/var/www/vhosts/mysite.com/subdomains/clients/httpdocs/Sacred/logs';
$tmp_path = '/var/www/vhosts/mysite.com/subdomains/clients/httpdocs/Sacred/tmp';
Last edit: 13 years 2 weeks ago by Mohamed Thelji.
Please Log in or Create an account to join the conversation.
13 years 2 weeks ago #122819
by 1fcb
Replied by 1fcb on topic SOLVED: After login with wrong credentials no page
yep. Wrong hoster-specific pathes. Thanks for the help!
Please Log in or Create an account to join the conversation.
Time to create page: 0.179 seconds