- Posts: 293
- Thank you received: 9
[SOLVED] COM_USERS_EMAIL_REGISTERED_NOTIFICATION_
12 years 8 months ago - 12 years 8 months ago #140300
by MSTACE
[SOLVED] COM_USERS_EMAIL_REGISTERED_NOTIFICATION_ was created by MSTACE
-- url of the page with the problem -- :
www.classicalguitarhowto.com
-- HikaShop version -- : HikaShop Business: 2.2.3
-- Joomla version -- : 3.2.1
-- PHP version -- : x.x.x
-- Browser(s) name and version -- : XXXXX x.x.x
-- Error-message(debug-mod must be tuned on) -- : Error_message
joomla 3.2.1
When a new person is registered the Admin receives an email with their details.
BUT...
In the admin email body is just this and nothing else:
COM_USERS_EMAIL_REGISTERED_NOTIFICATION_TO_ADMIN_BODY
I have re-installed Joomla 3.2.1 and my vendor template.
-- HikaShop version -- : HikaShop Business: 2.2.3
-- Joomla version -- : 3.2.1
-- PHP version -- : x.x.x
-- Browser(s) name and version -- : XXXXX x.x.x
-- Error-message(debug-mod must be tuned on) -- : Error_message
joomla 3.2.1
When a new person is registered the Admin receives an email with their details.
BUT...
In the admin email body is just this and nothing else:
COM_USERS_EMAIL_REGISTERED_NOTIFICATION_TO_ADMIN_BODY
I have re-installed Joomla 3.2.1 and my vendor template.
Last edit: 12 years 8 months ago by MSTACE.
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12953
- Thank you received: 1778
12 years 8 months ago #140307
by Mohamed Thelji
Replied by Mohamed Thelji on topic COM_USERS_EMAIL_REGISTERED_NOTIFICATION_TO_ADMIN_B
Hi,
I think that the problem isn't coming from hikashop itself, but from this translation file : "YourWebsite/administrator/language/en-GB/en-GB.com_users.ini".
Also, you will find in the configuration of joomla the "debug language" option which will give information on errors in translation files if activated. You will need to look at the bottom of the page for the language traces.
I think that the problem isn't coming from hikashop itself, but from this translation file : "YourWebsite/administrator/language/en-GB/en-GB.com_users.ini".
Also, you will find in the configuration of joomla the "debug language" option which will give information on errors in translation files if activated. You will need to look at the bottom of the page for the language traces.
Please Log in or Create an account to join the conversation.
12 years 8 months ago #140331
by MSTACE
Replied by MSTACE on topic COM_USERS_EMAIL_REGISTERED_NOTIFICATION_TO_ADMIN_B
The en-GB.com_users.ini is identical to a clean install of Joomla 3.2.1
I have reinstalled Joomla 3.2.1 again and my template again.
No change.
The language debug did not produce any results.
Found This:
When I TURNED OFF the HikaShop plugin "Redirect Joomla registration to HikaShop Plugin" then there were NO problems with the new user admin email. The email sent all of the correct information.
So, that is telling me that there may be a problem with the HikaShop registration module.
I have reinstalled Joomla 3.2.1 again and my template again.
No change.
The language debug did not produce any results.
Found This:
When I TURNED OFF the HikaShop plugin "Redirect Joomla registration to HikaShop Plugin" then there were NO problems with the new user admin email. The email sent all of the correct information.
So, that is telling me that there may be a problem with the HikaShop registration module.
Please Log in or Create an account to join the conversation.
12 years 8 months ago #140447
by nicolas
Replied by nicolas on topic COM_USERS_EMAIL_REGISTERED_NOTIFICATION_TO_ADMIN_B
That translation key has apparently been removed from Joomla 3.2.1 while it was there on Joomla 3.2.0.
Add it in the override area of your hikashop language via the Languages tab of the configuration and it will work :
COM_USERS_EMAIL_REGISTERED_NOTIFICATION_TO_ADMIN_BODY="Hello administrator, \n\nA new user '%s', username '%s', has registered at %s."
Add it in the override area of your hikashop language via the Languages tab of the configuration and it will work :
COM_USERS_EMAIL_REGISTERED_NOTIFICATION_TO_ADMIN_BODY="Hello administrator, \n\nA new user '%s', username '%s', has registered at %s."
The following user(s) said Thank You: MSTACE
Please Log in or Create an account to join the conversation.
12 years 8 months ago #140464
by MSTACE
Replied by MSTACE on topic COM_USERS_EMAIL_REGISTERED_NOTIFICATION_TO_ADMIN_B
That fixed it!
Thank you.
Thank you.
Please Log in or Create an account to join the conversation.
12 years 8 months ago #140469
by MSTACE
Replied by MSTACE on topic [SOLVED] COM_USERS_EMAIL_REGISTERED_NOTIFICATION_
FURTHER FIX:
This also needs to be added to the override as it is also missing:
COM_USERS_EMAIL_ACCOUNT_DETAILS="Account Details for %s at %s"
This also needs to be added to the override as it is also missing:
COM_USERS_EMAIL_ACCOUNT_DETAILS="Account Details for %s at %s"
Please Log in or Create an account to join the conversation.
Time to create page: 0.266 seconds