Skip to main content

Attach pdf invoice error in backend

More
11 years 10 months ago #180674 by acetheviper
-- HikaShop version -- : 2.3.4
-- Joomla version -- : 3.3.6
-- PHP version -- : 5
-- Browser(s) name and version -- : google chrome 38.0.2125.122
-- Error-message(debug-mod must be tuned on) -- : Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 491520 bytes) in /home/tejune/public_html/plugins/hikashop/attachinvoice/attachinvoice/_tcpdf_5.0.002/tcpdf.php on line 6767

Hi,

I have purchased the attach pdf invoice plugin and installed it on my site. I originally installed this on a dev version, no problems using it.
On the live site, different server I am now getting the following error displayed in the popup screen after I change a customer order to confirmed:
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 491520 bytes) in /home/tejune/public_html/plugins/hikashop/attachinvoice/attachinvoice/_tcpdf_5.0.002/tcpdf.php on line 6767

I have a php.ini file with memory allocation set to 128mb

Please can you advise on possible solution.

Regards
Phil

Please Log in or Create an account to join the conversation.

More
11 years 10 months ago #180681 by Jerome
Hi,

Sorry but your PHP limitation is set to 32Mb regarding the error message.

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
The following user(s) said Thank You: acetheviper

Please Log in or Create an account to join the conversation.

More
11 years 10 months ago - 11 years 10 months ago #180961 by acetheviper
Hi,

Thanks for this, turns out the server needed a setting changing to accept the php.ini file.

Error now resolved.
Last edit: 11 years 10 months ago by acetheviper.

Please Log in or Create an account to join the conversation.

Time to create page: 0.152 seconds
Powered by Kunena Forum