Skip to main content

Error when adding order from admin

More
4 years 8 months ago #338616 by khashiz
-- HikaShop version -- : 4.4.5
-- Joomla version -- : 3.10.4
-- PHP version -- : 7.4
-- Error-message(debug-mod must be tuned on) -- : Server was unable to process request. ---> Object reference not set to an instance of an object

Hi
I get the following error when I try to add a new order from admin panel

Server was unable to process request. ---> Object reference not set to an instance of an object

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #338639 by nicolas
Hi,

Could you try again after activating the "debug system" and "error reporting" settings of the joomla configuration ?
You should hopefully get an error message with more information which will help us better understand the situation and what is going on.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #338653 by khashiz
ahhh the problem solved.
that was a mistake from my mass actions

thank you
The following user(s) said Thank You: Philip

Please Log in or Create an account to join the conversation.

Time to create page: 0.212 seconds
Powered by Kunena Forum