- Posts: 6
- Thank you received: 0
Problem write access during import
- Bent Nielsen
-
Topic Author
- Offline
Less
More
11 years 1 month ago #210892
by Bent Nielsen
Problem write access during import was created by Bent Nielsen
-- HikaShop version -- : 2.4.0
-- Joomla version -- : 3.4.2
-- PHP version -- : 5.5
Hi.
I have setup our local server running the hikashop to call the cron job url every 15 minutes to import products. The cron job calls the Products Cron Update Plugin.
When the site is accessed during the import, there are errormessages claiming that the images/com_hikashop/upload/thumbnails/0x200f directory isn't writeable.
Once the import has finished, the errormessages disappear.
I have checked the access rights, and the directory is writeable (linux).
Have you any idea, what could cause this?
-- Joomla version -- : 3.4.2
-- PHP version -- : 5.5
Hi.
I have setup our local server running the hikashop to call the cron job url every 15 minutes to import products. The cron job calls the Products Cron Update Plugin.
When the site is accessed during the import, there are errormessages claiming that the images/com_hikashop/upload/thumbnails/0x200f directory isn't writeable.
Once the import has finished, the errormessages disappear.
I have checked the access rights, and the directory is writeable (linux).
Have you any idea, what could cause this?
Please Log in or Create an account to join the conversation.
11 years 1 month ago #210941
by nicolas
Replied by nicolas on topic Problem write access during import
Hi,
The issue is that you have the "force size" setting turn on in your HikaShop configuration but that you set only a height (or only a width) for the thumbnails size and thus the system is not able to generate the thumbnails.
Turn off the "force size" parameter and you won't get the error.
The issue is that you have the "force size" setting turn on in your HikaShop configuration but that you set only a height (or only a width) for the thumbnails size and thus the system is not able to generate the thumbnails.
Turn off the "force size" parameter and you won't get the error.
The following user(s) said Thank You: Bent Nielsen
Please Log in or Create an account to join the conversation.
- Bent Nielsen
-
Topic Author
- Offline
Less
More
- Posts: 6
- Thank you received: 0
11 years 1 month ago #210993
by Bent Nielsen
Replied by Bent Nielsen on topic Problem write access during import
Thanks. I have turned off the 'force size' setting. We will see how things goes.
Please Log in or Create an account to join the conversation.
Time to create page: 0.158 seconds