Skip to main content

500 Internal Server Error when Installing

More
13 years 1 month ago #120145 by iamgr3
-- url of the page with the problem -- : avegr3.com/johnnybsbbq2
-- HikaShop version -- : 2.2.0
-- Joomla version -- : 2.5.14
-- PHP version -- : 5
-- Browser(s) name and version -- : Chrome
-- Error-message(debug-mod must be tuned on) -- : Error_message

Getting a 500 internal server error when installing. From what I can see it is successfully uploading the package, can't really see what happens afterwards.

Any suggestions?

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #120148 by nicolas
It's probably because the extraction process takes too much time and your server kills the processing.
Do an install via FTP and that should circumvent the problem:
www.hikashop.com/support/documentation/5...-to-install.html#ftp

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #120155 by iamgr3
That resolved the problem.......Many Thanks

Please Log in or Create an account to join the conversation.

Time to create page: 0.205 seconds
Powered by Kunena Forum