[Resolu] ATOS : request et response non téléchargé
- 123monsite
-
Topic Author
- Offline
Less
More
15 years 2 months ago - 15 years 1 month ago #22114
by 123monsite
[Resolu] ATOS : request et response non téléchargé was created by 123monsite
Bonjour,
Je suis en train de paramétrer le plugin SIPS ATOS et je rencontre 2 problèmes :
1/ Quand je veux télécharger les fichiers request et response, j'obtiens ce message :
Erreur : impossible de déplacer le fichier !
Impossible d'envoyer le fichier vers /home/xxx/veuveamiot.fr/public_html/dev/media/com_hikashop/b/request
Erreur : impossible de déplacer le fichier !
Impossible d'envoyer le fichier vers /home/xxx/www/veuveamiot.fr/public_html/dev/media/com_hikashop/b/response
Le fichier request n'existe pas (/home/www/xxx/veuveamiot.fr/public_html/dev/media/com_hikashop/b/request)
Le fichier request n'existe pas (/home/www/xxx/veuveamiot.fr/public_html/dev/media/com_hikashop/b/request)
Je n'ai eu aucun problème pour le certificat, il s'est bien uploadé dans media/com_hikashop/b/
Les fichiers pathfile,pc.* et pc.04140XXXXXXXXXX se sont généré dans administrator/media/com_hikashop/
je les donc copié dans media/com_hikashop/
J'ai essayé de copier les fichiers directement en ftp mais sur le site j'ai toujours le message
executable request non trouve /home/www/xxx/veuveamiot.fr/public_html/dev/media/com_hikashop/b/request
2/ J'ai laissé les urls d'annulation et de retour généré par défaut mais à l'enregistrement :
L'url d\annulation est trop longue et peut causer des erreurs. Changez la pour une url plus courte. (Actuelement: www.veuveamiot.fr/index.php?option=com_h...out&task=step&step=0 - Taille maximum: 78)
L'url de retour est trop longue et peut causer des erreurs. Changez la pour une url plus courte. (Actuelement: www.veuveamiot.fr/index.php?option=com_h...ckout&task=after_end - Taille maximum: 78)
Je ne peux pas réduire le nom de domaine donc comment je peux faire ? est ce que je peux mettre des urls rewrité via le composant SH404 pour que ce soit plus court ?
Merci d'avance pour l'aide
Virginie
Version d'hikashop :
HikaShop Essential 1.5.0
php safe_mode désactivé
Je suis en train de paramétrer le plugin SIPS ATOS et je rencontre 2 problèmes :
1/ Quand je veux télécharger les fichiers request et response, j'obtiens ce message :
Erreur : impossible de déplacer le fichier !
Impossible d'envoyer le fichier vers /home/xxx/veuveamiot.fr/public_html/dev/media/com_hikashop/b/request
Erreur : impossible de déplacer le fichier !
Impossible d'envoyer le fichier vers /home/xxx/www/veuveamiot.fr/public_html/dev/media/com_hikashop/b/response
Le fichier request n'existe pas (/home/www/xxx/veuveamiot.fr/public_html/dev/media/com_hikashop/b/request)
Le fichier request n'existe pas (/home/www/xxx/veuveamiot.fr/public_html/dev/media/com_hikashop/b/request)
Je n'ai eu aucun problème pour le certificat, il s'est bien uploadé dans media/com_hikashop/b/
Les fichiers pathfile,pc.* et pc.04140XXXXXXXXXX se sont généré dans administrator/media/com_hikashop/
je les donc copié dans media/com_hikashop/
J'ai essayé de copier les fichiers directement en ftp mais sur le site j'ai toujours le message
executable request non trouve /home/www/xxx/veuveamiot.fr/public_html/dev/media/com_hikashop/b/request
2/ J'ai laissé les urls d'annulation et de retour généré par défaut mais à l'enregistrement :
L'url d\annulation est trop longue et peut causer des erreurs. Changez la pour une url plus courte. (Actuelement: www.veuveamiot.fr/index.php?option=com_h...out&task=step&step=0 - Taille maximum: 78)
L'url de retour est trop longue et peut causer des erreurs. Changez la pour une url plus courte. (Actuelement: www.veuveamiot.fr/index.php?option=com_h...ckout&task=after_end - Taille maximum: 78)
Je ne peux pas réduire le nom de domaine donc comment je peux faire ? est ce que je peux mettre des urls rewrité via le composant SH404 pour que ce soit plus court ?
Merci d'avance pour l'aide
Virginie
Version d'hikashop :
HikaShop Essential 1.5.0
php safe_mode désactivé
Last edit: 15 years 1 month ago by 123monsite.
Please Log in or Create an account to join the conversation.
15 years 2 months ago - 15 years 2 months ago #22131
by Eliot
Replied by Eliot on topic Re: ATOS SIPS : request et response non téléchargé
Bonjour,
Pour votre premier soucis, il semble en effet qu'il y ai un problème. Pourriez vous m'envoyer vos accès FTP et Back-end par PM pour que nous puissions allez voir de plus près?
Pour le problème d'url c'est malheureusement l'API d'ATOS qui impose cette limitation... Une solution reste de choisir une adresse du type www.veuveamiot.fr/retour.php avec à l'intérieur de ce fichier une redirection vers la véritable url (c'est ce que nous faisons avec le fichier atos.php déposé à la racine du site).
Pour votre premier soucis, il semble en effet qu'il y ai un problème. Pourriez vous m'envoyer vos accès FTP et Back-end par PM pour que nous puissions allez voir de plus près?
Pour le problème d'url c'est malheureusement l'API d'ATOS qui impose cette limitation... Une solution reste de choisir une adresse du type www.veuveamiot.fr/retour.php avec à l'intérieur de ce fichier une redirection vers la véritable url (c'est ce que nous faisons avec le fichier atos.php déposé à la racine du site).
Last edit: 15 years 2 months ago by nicolas.
Please Log in or Create an account to join the conversation.
- 123monsite
-
Topic Author
- Offline
15 years 1 month ago #24836
by 123monsite
Replied by 123monsite on topic Re: ATOS SIPS : request et response non téléchargé
Je reposte car ce problème avait été résolu :
Pour le message :
Pour le message sur le site :
C'était juste parce que mes executables n'avaient pas les droits d'executions
Pour le message :
J'avais directement chargé les executables en ftp dans le bon dossierErreur : impossible de déplacer le fichier !
Pour le message sur le site :
executable request non trouve /home/www/xxx/monsite.fr/public_html/dev/media/com_hikashop/b/request
C'était juste parce que mes executables n'avaient pas les droits d'executions
Please Log in or Create an account to join the conversation.
Time to create page: 0.184 seconds