- Posts: 2
- Thank you received: 0
[Réglé]Rien coté client
13 years 1 month ago - 13 years 1 month ago #121638
by flofly
[Réglé]Rien coté client was created by flofly
Salut à toutes et à tous!
Je suis en train de créé un site vitrine en local pour l'exporter plus tard en ligne
Je viens d'installer Hikashop tout semble ok coté admin par contre j'ai une erreur coté client est-ce normale?
Je précise que je n'ai encore rien fait juste installer le module.
Notice: Constant _DB_PREFIX_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 35
Notice: Constant _DB_NAME_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 36
Notice: Constant _DB_SERVER_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 37
Notice: Constant _DB_USER_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 38
Notice: Constant _DB_PASSWD_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 39
Notice: Constant _DB_TYPE_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 40
Error displaying the error page: SQL=SELECT p.*, pl.`description`, pl.`description_short`, pl.`link_rewrite`, pl.`meta_description`, pl.`meta_keywords`, pl.`meta_title`, pl.`name`, p.`ean13`, p.`upc`, i.`id_image`, il.`legend`, t.`rate`, m.`name` AS manufacturer_name, DATEDIFF(p.`date_add`, DATE_SUB(NOW(), INTERVAL 20 DAY)) > 0 AS new, (p.`price` * ((100 + (t.`rate`))/100)) AS orderprice, pa.id_product_attribute FROM `ps_product` p LEFT JOIN `ps_product_lang` pl ON (p.`id_product` = pl.`id_product` AND pl.`id_lang` = 1) LEFT OUTER JOIN `ps_product_attribute` pa ON (p.`id_product` = pa.`id_product` AND `default_on` = 1) LEFT JOIN `ps_image` i ON (i.`id_product` = p.`id_product` AND i.`cover` = 1) LEFT JOIN `ps_image_lang` il ON (i.`id_image` = il.`id_image` AND il.`id_lang` = 1) LEFT JOIN `ps_tax_rule` tr ON (p.`id_tax_rules_group` = tr.`id_tax_rules_group` AND tr.`id_country` = (SELECT value FROM `ps_configuration` WHERE name='PS_COUNTRY_DEFAULT') AND tr.`id_state` = 0) LEFT JOIN `ps_tax` t ON (t.`id_tax` = tr.`id_tax`) LEFT JOIN `ps_manufacturer` m ON (m.`id_manufacturer` = p.`id_manufacturer`) WHERE p.`active` = 1 AND p.`id_product` IN ( SELECT cp.`id_product` FROM `ps_category_group` cg LEFT JOIN `ps_category_product` cp ON (cp.`id_category` = cg.`id_category`) WHERE cg.`id_group` = 1) ORDER BY p.`date_add` DESC LIMIT 0, 4
-- HikaShop version -- : 2.2.1
-- Joomla version -- : 3.0
Je suis en train de créé un site vitrine en local pour l'exporter plus tard en ligne
Je viens d'installer Hikashop tout semble ok coté admin par contre j'ai une erreur coté client est-ce normale?
Je précise que je n'ai encore rien fait juste installer le module.
Notice: Constant _DB_PREFIX_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 35Notice: Constant _DB_NAME_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 36Notice: Constant _DB_SERVER_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 37Notice: Constant _DB_USER_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 38Notice: Constant _DB_PASSWD_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 39Notice: Constant _DB_TYPE_ already defined in
\ServeurLocal\htdocs\Joomla\modules\mod_prestaprod\helper.php on line 40Error displaying the error page: SQL=SELECT p.*, pl.`description`, pl.`description_short`, pl.`link_rewrite`, pl.`meta_description`, pl.`meta_keywords`, pl.`meta_title`, pl.`name`, p.`ean13`, p.`upc`, i.`id_image`, il.`legend`, t.`rate`, m.`name` AS manufacturer_name, DATEDIFF(p.`date_add`, DATE_SUB(NOW(), INTERVAL 20 DAY)) > 0 AS new, (p.`price` * ((100 + (t.`rate`))/100)) AS orderprice, pa.id_product_attribute FROM `ps_product` p LEFT JOIN `ps_product_lang` pl ON (p.`id_product` = pl.`id_product` AND pl.`id_lang` = 1) LEFT OUTER JOIN `ps_product_attribute` pa ON (p.`id_product` = pa.`id_product` AND `default_on` = 1) LEFT JOIN `ps_image` i ON (i.`id_product` = p.`id_product` AND i.`cover` = 1) LEFT JOIN `ps_image_lang` il ON (i.`id_image` = il.`id_image` AND il.`id_lang` = 1) LEFT JOIN `ps_tax_rule` tr ON (p.`id_tax_rules_group` = tr.`id_tax_rules_group` AND tr.`id_country` = (SELECT value FROM `ps_configuration` WHERE name='PS_COUNTRY_DEFAULT') AND tr.`id_state` = 0) LEFT JOIN `ps_tax` t ON (t.`id_tax` = tr.`id_tax`) LEFT JOIN `ps_manufacturer` m ON (m.`id_manufacturer` = p.`id_manufacturer`) WHERE p.`active` = 1 AND p.`id_product` IN ( SELECT cp.`id_product` FROM `ps_category_group` cg LEFT JOIN `ps_category_product` cp ON (cp.`id_category` = cg.`id_category`) WHERE cg.`id_group` = 1) ORDER BY p.`date_add` DESC LIMIT 0, 4
-- HikaShop version -- : 2.2.1
-- Joomla version -- : 3.0
Last edit: 13 years 1 month ago by flofly.
Please Log in or Create an account to join the conversation.
13 years 1 month ago #121644
by flofly
Replied by flofly on topic [Problème]Rien coté client
Problème résolu, j'avais oublier de suprimer un autre module...
Please Log in or Create an account to join the conversation.
Time to create page: 0.149 seconds