Skip to main content

Impossible dinstaller la nouvelle version

More
12 years 5 months ago #151187 by Barry35
-- url of the page with the problem -- : www.mondebloqueur.com/
-- HikaShop version -- : 2.2.3
-- Joomla version -- : 3.2
-- PHP version -- : x.x.x
-- Browser(s) name and version -- : XXXXX x.x.x
-- Error-message(debug-mod must be tuned on) -- : Error_message

Bonjour,

Le dernière version de hikashop (2.3.0) refuse de s'installer.
Le gestionnaire mouline un bon moment comme d'habitude.
Puis au bout de 5 min celui-ci s'arrete comme si c'etait terminé mais rien aucun message ne s'affiche et j'ai toujours la même version.
Merci de m'aider svp.

Cordialement

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #151207 by Xavier
Bonjour,

Si vous utilisiez le ficher ".zip", merci d'essayer avec le ".tar.gz" ou de retélécharger l'archive depuis notre site.
Il se peu que le fichier soit corrompu, cela se produit lors de certains téléchargements.

Un autre paramètre peut aussi être d'augmenter le "max execution time" de votre serveur.

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #151565 by Barry35
J'ai essayé les deux mais rien n y fais.
Pour ce qui du "max execution time" il est réglé a 120.
Il m'est malheureusement impossible de l'augmenter car je suis sur un hebergement mutualisé.
Auriez vous une autre idéé ?

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #151607 by Xavier
Bonjour,

Je pense que la solution est d'installer par FTP:
hikashop.com/support/faq.html#inst

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #151650 by Barry35
Bonjour,
C'est bon cette fois ci c'est passé.
Encore merci pour votre aide.
Cordialement

Please Log in or Create an account to join the conversation.

Time to create page: 0.166 seconds
Powered by Kunena Forum