Error 500 - Internal server error ajout variante 33
6 years 2 weeks ago - 6 years 2 weeks ago #324040
by toffffe
Agence web e-commerce spécialiste Hikashop
Error 500 - Internal server error ajout variante 33 was created by toffffe
Résolu désolé
-- HikaShop version -- : 4.3.0
-- Joomla version -- : 3.9
-- PHP version -- : 7.2.33
-- Browser(s) name and version -- : chrome
-- Error-message(debug-mod must be tuned on) -- : Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemmaximenupatchck has a deprecated constructor in /homepages/0/d224622118/htdocs/MM-J4/plugins/system/maximenupatchck/maximenupatchck.php on line 16
Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemCanonical has a deprecated constructor in /homepages/0/d224622118/htdocs/MM-J4/plugins/system/canonical/canonical.php on line 17
Warning: Cannot modify header information - headers already sent by (output started at /homepages/0/d224622118/htdocs/MM-J4/plugins/system/maximenupatchck/maximenupatchck.php:16) in /homepages/0/d224622118/htdocs/MM-J4/libraries/src/Input/Cookie.php on line 100
Warning: Cannot modify header information - headers already sent by (output started at /homepages/0/d224622118/htdocs/MM-J4/plugins/system/maximenupatchck/maximenupatchck.php:16) in /homepages/0/d224622118/htdocs/MM-J4/libraries/src/Input/Cookie.php on line 100
Warning: Cannot modify header information - headers already sent by (output started at /homepages/0/d224622118/htdocs/MM-J4/plugins/system/maximenupatchck/maximenupatchck.php:16) in /homepages/0/d224622118/htdocs/MM-J4/libraries/src/Input/Cookie.php on line 100
Bonjour
Je ne comprend pas pourquoi mais mon produit bloque si j'ajoute une 33ème variante à mon produit.
j'ai ce message
Error 500 - Internal server error
Un problème inattendu est survenu.
Veuillez réessayer ultérieurement.
J'ai pourtant créé une autre variante pour tester mais c'est toujours pareil
Merci pour votre aide
Cdt
-- HikaShop version -- : 4.3.0
-- Joomla version -- : 3.9
-- PHP version -- : 7.2.33
-- Browser(s) name and version -- : chrome
-- Error-message(debug-mod must be tuned on) -- : Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemmaximenupatchck has a deprecated constructor in /homepages/0/d224622118/htdocs/MM-J4/plugins/system/maximenupatchck/maximenupatchck.php on line 16
Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemCanonical has a deprecated constructor in /homepages/0/d224622118/htdocs/MM-J4/plugins/system/canonical/canonical.php on line 17
Warning: Cannot modify header information - headers already sent by (output started at /homepages/0/d224622118/htdocs/MM-J4/plugins/system/maximenupatchck/maximenupatchck.php:16) in /homepages/0/d224622118/htdocs/MM-J4/libraries/src/Input/Cookie.php on line 100
Warning: Cannot modify header information - headers already sent by (output started at /homepages/0/d224622118/htdocs/MM-J4/plugins/system/maximenupatchck/maximenupatchck.php:16) in /homepages/0/d224622118/htdocs/MM-J4/libraries/src/Input/Cookie.php on line 100
Warning: Cannot modify header information - headers already sent by (output started at /homepages/0/d224622118/htdocs/MM-J4/plugins/system/maximenupatchck/maximenupatchck.php:16) in /homepages/0/d224622118/htdocs/MM-J4/libraries/src/Input/Cookie.php on line 100
Bonjour
Je ne comprend pas pourquoi mais mon produit bloque si j'ajoute une 33ème variante à mon produit.
j'ai ce message
Error 500 - Internal server error
Un problème inattendu est survenu.
Veuillez réessayer ultérieurement.
J'ai pourtant créé une autre variante pour tester mais c'est toujours pareil
Merci pour votre aide
Cdt
Agence web e-commerce spécialiste Hikashop
Last edit: 6 years 2 weeks ago by toffffe.
Please Log in or Create an account to join the conversation.
6 years 2 weeks ago #324047
by nicolas
Replied by nicolas on topic Error 500 - Internal server error ajout variante 33
Bonjour,
Les warnings et deprecated messages ne sont pas liés à votre soucis.
Mais bizarre que vous n'ayez pas de message "fatal error" lorsque l'erreur 500 se produit.
Cela permettrait de savoir précisément d'où le problème provient.
Là, je ne peux que supposer. Et le plus probable, c'est que l'erreur arrive car PHP a atteind la taille memoire maximum autorisée, ou le temps d'exécution maximum autorisé. Ces deux choses sont défini par les paramètres memory_limit et max_execution_time dans votre php.ini
Donc essayez d'augmenter ces paramètres pour voir si cela aide.
Les warnings et deprecated messages ne sont pas liés à votre soucis.
Mais bizarre que vous n'ayez pas de message "fatal error" lorsque l'erreur 500 se produit.
Cela permettrait de savoir précisément d'où le problème provient.
Là, je ne peux que supposer. Et le plus probable, c'est que l'erreur arrive car PHP a atteind la taille memoire maximum autorisée, ou le temps d'exécution maximum autorisé. Ces deux choses sont défini par les paramètres memory_limit et max_execution_time dans votre php.ini
Donc essayez d'augmenter ces paramètres pour voir si cela aide.
Please Log in or Create an account to join the conversation.
Time to create page: 0.165 seconds