Payment Flow not working after recent upgrade

  • Posts: 149
  • Thank you received: 3
  • Hikashop Business
2 months 4 weeks ago #307888

-- url of the page with the problem -- : morenadancewear.com.au/
-- HikaShop version -- : 4.1.0
-- Joomla version -- : 3.9.8
-- PHP version -- : 7

Urgent
Hi,
It seems that my payment flow is not working, the user is going circle and never been able to checkout.
Help is needed ASAP.
Regards,

Please Log in or Create an account to join the conversation.

  • Posts: 149
  • Thank you received: 3
  • Hikashop Business
2 months 4 weeks ago #307889

It seems that the Next Button is not functioning correctly! However if I am to create only one page then the process will Finish. I have done so until the problem is resolved.

Last edit: 2 months 4 weeks ago by kchahine.

Please Log in or Create an account to join the conversation.

  • Posts: 66841
  • Thank you received: 9875
  • MODERATOR
2 months 4 weeks ago #307895

Hi,

What was your checkout workflow in two steps ?
Could you provide a screenshot of the checkout workflow when it's not working ?
Also, check if you have files in the folder templates/YOUR_TEMPLATE/html/com_hikashop/checkout/
If you do, try renaming that folder temporarily and see if that helps as it might come from an old view override.

Please Log in or Create an account to join the conversation.

  • Posts: 149
  • Thank you received: 3
  • Hikashop Business
2 months 2 weeks ago #308188

Hi,
It was three step workflow with next button. The "Next"button seemed to be the problem. I don't have any screen shots available at this stage.
regards

Please Log in or Create an account to join the conversation.

  • Posts: 66841
  • Thank you received: 9875
  • MODERATOR
2 months 2 weeks ago #308207

Hi,

Unfortunately, we won't be able to fix anything (or tell you what the problem is as it's probably not a bug in Hikashop but something else or some kind of conflict) if we can't look into the problem.

Please Log in or Create an account to join the conversation.

Time to create page: 0.064 seconds
Powered by Kunena Forum