Stripe Payment Error

  • Posts: 2
  • Thank you received: 0
1 week 6 days ago #322386

-- HikaShop version -- : 4.0.0
-- Joomla version -- : 3.9.18

Hi!
The payment page keeps loading.

I've checked the logs, it says the payment was successful. But the payment page keeps loading. It doesn't stop or notify the customer that the payment has been complete.

Below is the log.

    [outcome] => Stripe\StripeObject Object
        (
            [network_status] => approved_by_network
            [reason] => 
            [risk_level] => normal
            [seller_message] => Payment complete.
            [type] => authorized
        )

Last edit: 1 week 5 days ago by Jerome.

Please Log in or Create an account to join the conversation.

  • Posts: 24320
  • Thank you received: 3749
  • MODERATOR
1 week 5 days ago #322420

Hello,

Which Stripe plugin are you using ?

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
1 week 5 days ago #322429

Hi Jerome,

Attached is the stripe plugin activated and installed.
I've done several testing yesterday and I found out it actually working BUT it takes 5mins to complete the process and redirect to thank you page.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 24320
  • Thank you received: 3749
  • MODERATOR
1 week 4 days ago #322458

Hello,

We would require more details about the actual configuration of the HikaShop payment plugin instance and a way to test the plugin.
Best would be to have an instance set with a test account so we could use Stripe test cards and see what could cause that long wait.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

Time to create page: 0.056 seconds
Powered by Kunena Forum