- Posts: 63
- Thank you received: 3
ShipStation
-- Joomla version -- : 3.4.4
-- PHP version -- : 5
Hikashop had a Shipstation plugin page but then it was removed (I believe because there were technical issues).
When do you believe the Shipstation will become available again?
Thank you
Please Log in or Create an account to join the conversation.
The plugin has not been officially release yet ; but it was available in beta test.
So :
- No we do not remove it ; the documentation page didn't have appropriate ACL and I fixed it.
- No there is no major technical issue, for the most I know, the plugin is still under tests.
- The plugin should be available for everyone, as soon as possible.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
Please Log in or Create an account to join the conversation.
Can someone please let us know when this link is working (or is there another link?):
www.hikashop.com/support/documentation/i...&view=article&id=262
Thank you
Please Log in or Create an account to join the conversation.
The Shipstation plugin will be available very soon and so his tutorial too, I will post here to announce it.
Anyway, can you send us (Support -> Contact us) a screenshot and any helpful details?
I'm pretty sure that this issue is just from a bad configuration, but we never know!
Regards,
Please Log in or Create an account to join the conversation.
"I am unable to add any more custom channels on shipstation website admin interface to make screen shots. The current plan only allows three channels to be added there."
Please Log in or Create an account to join the conversation.
It seems that this issue is for Shipstation help side, did you contact them?
Anyway, as promise the plugin is now back, you can reach the tutorial : here .
Regards,
Please Log in or Create an account to join the conversation.
i am getting this message now.
We received an error testing the Custom store: Invalid XML. Error: 'Root element is missing.' We received: ''
and using directly the plugin url is not returning my any xml file as well.
thanks
Please Log in or Create an account to join the conversation.
Can you make a screenshot of the screen error AND tell what "URL to Custom XML Page" did you enter?
thanks,
Please Log in or Create an account to join the conversation.
here we go. please check the attached screenshot. i am using this url per instruction before in one email.
www.urlremovedduetoprivacy.com/index.php...hop&ctrl=shipstation
Please Log in or Create an account to join the conversation.
Unfortunately there is lot of possible troubles, can you pass me the address of your site by the contact form ?
Regards,
Please Log in or Create an account to join the conversation.
Thank you
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Of course just do not do anything that could break the current cart.
Thank you
Please Log in or Create an account to join the conversation.
Did you read the Philippe's message and take a look at the screenshot ?
Just to perform a little quote :
I really don't know how to reformulate that sentence without just paraphrase it.It's impossible for me to access to your website
And I can't understand your message, posted 3 minutes after the previous message, with the context of the previous message and his screenshot.
So please, take few minutes to read and analyze the answer the HikaShop support team gave you.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
Please Log in or Create an account to join the conversation.
Thank you
Please Log in or Create an account to join the conversation.
Your server is not just blocking our IP ; it is blocking a huge range of IP and on different providers (we tested around 10 different IPs)
That's mostly why we think that your server is also blocking shipstation, like Philippe explained you in his message.
So, once again, please check your server configuration, because it's not possible in France (or other places in Europe) to access to your website.
And you can see it by yourself : www.proxysite.com/
Please also note that you can contact the shipstation support in order to have their support and have more details about the error.
Because, in some ways, your current issue is in the shipstation configuration in their website... Which is currently not related to our plugin.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
Please Log in or Create an account to join the conversation.
Store Configuration
We received an error testing the Custom store: Invalid XML. Error: 'Root element is missing.' We received: ''
Please Log in or Create an account to join the conversation.
Here is some news, in ShipStation plugin tutorial, thanks to check the Issue Faq, Here .
If after processing all checks, the trouble remains, send us your website address with "Contact Us"
Support -> Contact Us.
Regards,
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Notice: Undefined offset: 2 in /home/colos/public_html/plugins/system/shipstation/shipstation.php on line 589
Notice: Undefined offset: 1 in /home/colos/public_html/plugins/system/shipstation/shipstation.php on line 589
carrier: service: tracking number:
Please Log in or Create an account to join the conversation.