Vote and Comment

  • Posts: 49
  • Thank you received: 0
10 years 5 months ago #122347

Hi,
I have a problem with the comments.
If I select "vote and comments" in the vote and comments Setup it works fine.
If I select "Only comment" it is not working.
I click the send button in the front end and nothing happens.

Thank you for your help

Please Log in or Create an account to join the conversation.

  • Posts: 25968
  • Thank you received: 3998
  • MODERATOR
10 years 5 months ago #122396

Hi,

Which version of HikaShop are you using ?
Is it possible to have a link to your website so we can test it directly (and see if there is a javascript error or something strange).

Thanks


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 49
  • Thank you received: 0
10 years 5 months ago #122409

Hi Jerome,
I'm using
Version HikaShop [1308282330]
HikaShop Business 2.2.1,

The link to the website I send you via email.
Tks and rgrds
Lutz

Please Log in or Create an account to join the conversation.

  • Posts: 81090
  • Thank you received: 12976
  • MODERATOR
10 years 5 months ago #122416

Please try to fix provided in point 2 of this post:
www.hikashop.com/forum/product-category-...-problem.html#122415

Please Log in or Create an account to join the conversation.

  • Posts: 49
  • Thank you received: 0
10 years 5 months ago #122419

Hi
if I open the form ( see file 1


) I do not see the text in the solution description ( see file 2

)

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 81090
  • Thank you received: 12976
  • MODERATOR
10 years 5 months ago #122424

I can see the lines I'm talking about on your screenshot. You even selected a piece of it in the screenshot.

Please Log in or Create an account to join the conversation.

  • Posts: 49
  • Thank you received: 0
10 years 5 months ago #122521

Sorry, now I understood it.
I changed it, but no change about the problem

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 81090
  • Thank you received: 12976
  • MODERATOR
10 years 5 months ago #122558

Can you give a link to that product page so that we can see that issue ?

Please Log in or Create an account to join the conversation.

  • Posts: 49
  • Thank you received: 0
  • Posts: 81090
  • Thank you received: 12976
  • MODERATOR
10 years 5 months ago #122594

Ok, I had made a mistake in the code of that other thread. I've updated it. Please do the modification again with the new code.

Please Log in or Create an account to join the conversation.

  • Posts: 49
  • Thank you received: 0
10 years 5 months ago #122639

nicolas, i don't understand you: What did you updated, which new code.

Please Log in or Create an account to join the conversation.

  • Posts: 81090
  • Thank you received: 12976
  • MODERATOR
10 years 5 months ago #122645

Here www.hikashop.com/forum/product-category-...-problem.html#122415
Please do the modification again with the new code I gave in that post.

Please Log in or Create an account to join the conversation.

  • Posts: 49
  • Thank you received: 0
10 years 5 months ago #122648

Thank you nicolas, it works.

Please Log in or Create an account to join the conversation.

Time to create page: 0.089 seconds
Powered by Kunena Forum