serial display in email

  • Posts: 1
  • Thank you received: 0
1 year 2 months ago #260629

I have set up a coupon, linked a pack with the coupon, linked a product with the pack, and then set up the attach serial plugin. I had previously gotten it to send me 2 serials. I made some changes to the configuration, tried back tracking, and now i dont get any serials sent through email. when i go to orders it shows that a serial is assigned to an order.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 22259
  • Thank you received: 3465
  • MODERATOR
1 year 2 months ago #260630

Hi,

Please reset your HikaSerial configuration according to our configuration.
www.hikashop.com/support/documentation/1...l-configuration.html
The "Assignable order stauts" must be "confirmed,shipped" and you must not include "created".
The "Assigned serial status" must be "assigned" and not "free to use"

Please check your "coupon generator" configuration.
Please take a look at your order in the HikaShop backend to see the order status and the serial assigned.
You can use the button "refresh association" to perform a re-sync of the serial with the order.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

Moderators: Obsidev
Time to create page: 0.072 seconds
Powered by Kunena Forum