Skip to main content

Database not set in Joomla\CMS\Form\Field\TagField

More
4 years 3 weeks ago #344261 by jjlefebvre
-- url of the page with the problem -- : www.flyingfood.fr/administrator/index.ph...roduct&task=edit&cid []=264
-- HikaShop version -- : 4.6.1
-- Joomla version -- : 4.2.1
-- PHP version -- : 8.1.0
-- Browser(s) name and version -- : google chrome
-- Error-message(debug-mod must be tuned on) -- : Une erreur est survenue
0 Database not set in Joomla\CMS\Form\Field\TagField

Bonjour,

Aujourd'hui, j'ai mis à jour ma version de joomla 4.2.1

Je me suis rendu compte par la suite que je ne pouvais plus accéder à mes fiches produits dans HikaShop Business: 4.6.1

par ex pour le produits suivants :

www.flyingfood.fr/administrator/index.ph...roduct&task=edit&cid []=278

j'ai un affichage dégradé, avec un message d'erreur suivant :

Une erreur est survenue
0 Database not set in Joomla\CMS\Form\Field\TagField


Sur la partie public en front-end, je n'ai pas rencontré de problème d'affiche

Comment résoudre ce problème ?

Merci pour vos conseils

Please Log in or Create an account to join the conversation.

More
4 years 3 weeks ago #344263 by jjlefebvre
J'ai trouvé sur ce forum le post suivant :

www.hikashop.com/forum/install-update/90...2-update.html#343952

qui précise :

"- if you have HikaShop 4.6.1 you can download it again on our website and install it on yours to get the hot fix"

J'ai donc réinstallé Hikashop 4.6.1 comme préconisé

Le problème est résolu :)
The following user(s) said Thank You: nicolas, easyconnect83

Please Log in or Create an account to join the conversation.

More
4 years 3 weeks ago #344310 by easyconnect83
Hello pour ma part cela n'a pas suffit.

J'ai réinstallé la version 4.6.1 sans changement.

Du coup j'ai appliqué la patch mentionné ici -> www.hikashop.com/forum/install-update/90...omla-4-2-update.html

Bonne journée !

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #344553 by DenisM
Hi
I reinstalled the component and it worked for me.
Thanks

Please Log in or Create an account to join the conversation.

Time to create page: 0.283 seconds
Powered by Kunena Forum