Admin panel not available after initial configurat

  • Posts: 6
  • Thank you received: 0
11 years 3 months ago #10633

First the Administrator console was NOT installed properly, then upon uninstall got the message:

Could not delete the administrator menus.

Re-installation did not resolve the issue.

Please Log in or Create an account to join the conversation.

  • Posts: 75905
  • Thank you received: 11855
  • MODERATOR
11 years 3 months ago #10637

What do you mean by "Administrator console was NOT installed properly" ?
Did you get any error ? Could you do a screenshot ? Was it on joomla 1.5 or 1.6 ?

It's hard to help you without more information...

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
11 years 3 months ago #10644

nicolas wrote:

What do you mean by "Administrator console was NOT installed properly" ?


An error message was generated. The interface did not function properly.

Did you get any error ? Could you do a screenshot ?



Was it on joomla 1.5 or 1.6 ?


Joomla 1.6 and Hikashop: "You have the latest stable version : 1.4.7"

It's hard to help you without more information...


Screenshots:

Screenshots: [img] [img]http://www.hikashop.com/media/kunena/attachments/legacy/images/hika003.jpg

Attachments:
Last edit: 11 years 3 months ago by chemcat9.

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
11 years 3 months ago #10647

There was an additional error upon uninstallation that the admin components could not be removed.

All input appreciated.

Thanks,

Ralph.

Please Log in or Create an account to join the conversation.

  • Posts: 75905
  • Thank you received: 11855
  • MODERATOR
11 years 3 months ago #10657

That's apparently a bug in joomla 1.6 which happens with other extensions as well. The solution can be found on that page:
www.hikashop.com/en/support/forum/3-bug-...ml?limit=20&start=20

Please Log in or Create an account to join the conversation.

Time to create page: 0.061 seconds
Powered by Kunena Forum