translation doesn't work

  • Posts: 92
  • Thank you received: 3
8 years 6 months ago #136563

-- url of the page with the problem -- : bluetooth.com.cn/index.php/en/shopping
-- HikaShop version -- starter: 2.2.3
-- Joomla version -- : 3.2.0
-- PHP version -- : 5.3.21
-- Browser(s) name and version -- : google chrome, IE
-- Error-message(debug-mod must be tuned on) -- : Error_message

I have installed Simplified Chinese language file and Falang. But it couldn't show in front end (interface). What about it? please help me.Thanks in advance!
I have re-installed with 2.2.3 and it still could work.
(Falang is working normally because I could translate product and categories and could show normally)

Last edit: 8 years 6 months ago by bluetooth.

Please Log in or Create an account to join the conversation.

  • Posts: 92
  • Thank you received: 3
8 years 6 months ago #136585

I don't know why. there was a line which didn't translated :
CHECKOUT_BUTTON_FINISH="Finish"

But if I translate it directly or put it to the override box:
CHECKOUT_BUTTON_FINISH="去付款"

Then all other translation wouldn't show.
What is the problem?

Last edit: 8 years 6 months ago by bluetooth.

Please Log in or Create an account to join the conversation.

  • Posts: 75859
  • Thank you received: 11840
  • MODERATOR
8 years 6 months ago #136753

Hi,

Turn on the "debug language" option of the joomla configuration and try again. At the bottom of the pages, Joomla will tell you on which language files it found a problem and on which lines of these files. Then, you should be able to find easily the problem.

Please Log in or Create an account to join the conversation.

Time to create page: 0.056 seconds
Powered by Kunena Forum